bmbpdk

KS silver
  • Male
  • 38
  • from Denmark
  • Member since Jun 10th 2017
Last Activity
  • bmbpdk -

    Liked masterbrain’s post in the thread Status Update 16 May 2019.

    Like (Post)
    As you all know well from last year, the weather has a major influence on plant growth. Due to prolonged drought, the fruit grows very poorly or not at all, or dies in the worst case. At the same time rain can have a negative effect. The weather is…
  • bmbpdk -

    Liked b101uk’s post in the thread Status Update 16 May 2019.

    Like (Post)
    I seam to recall a conversation about METAR and TAF outputs being used for local live weather and that being used to perturb historic data back in early May 2017 in a thread. given many airports/airfield push out METAR/TAF and it being updated every 1h…
  • bmbpdk -

    Replied to the thread Status Update 09 May 2019.

    Post
    Wow, this is amazing, looking so much forward to this! Keep up the good work guys and girls!
  • bmbpdk -

    Liked Nachtfalke’s post in the thread Hiring a worker to chop maize.

    Like (Post)
    Hello, you have to create one tast with profile "harvest". In this task you must at least define two drivers. On driver for the jaguar + orbis, the second driver with a tractor and a trailer (e.g. HAWE). As driver you can assign to AI workers or one AI…
  • bmbpdk -

    Replied to the thread Hiring a worker to chop maize.

    Post
    That did it, thank you very much!
  • bmbpdk -

    Replied to the thread Hiring a worker to chop maize.

    Post
    Ok, thank you for the answer, ill try that right away
  • bmbpdk -

    Posted the thread Hiring a worker to chop maize.

    Thread
    Hi, i cant hire a worker to chop maize while i do the transport, it says "no iomplement for transport". and if i add a trailer it says "No implement for harvesting" even though i have added the header. And if i decided that i will do the chopping, i…
  • bmbpdk -

    Posted the thread Bulls cant be loading into trailer at farm.

    Thread
    Whenever i try to load the bulls into the trailer at the farm, it kneels and doors open but the it closes again with no bulls comming onboard. I have used the skipCondition command several times now, on this bug and others, and im thinking of putting…
  • bmbpdk -

    Replied to the thread Cant complete "Totally worth the trouble".

    Post
    Tthank you, that helped!
  • bmbpdk -

    Replied to the thread Mission Totally Worth the trouble.

    Post
    You are lucky, i cant even get the AI to come to the jaguar on the second field and the jaguar cant get an AI
  • bmbpdk -

    Posted the thread Cant complete "Totally worth the trouble".

    Thread
    As title say, i cant compelte the mission because the helper wont come to the jaguar on second field, and i cant couble the silage wagon onto the jaguar. Any suggestions or help appreciated! So im stuck since i dont know how to skip/cancel the…
  • bmbpdk -

    Replied to the thread Transport of cows in different fields? CnC.

    Post
    My god yes please!
  • bmbpdk -

    Replied to the thread use saitek sidepanel for frontloader.

    Post
    Quote from DannyA4: “You must have coupled the frontloader to do the configuration. The axes must be set to Quickslot 8 and 9. Watch this video from minute 2.00, it will be explained in German, but I hope you understand it anyway.
  • bmbpdk -

    Posted the thread use saitek sidepanel for frontloader.

    Thread
    Hi, i cant figure out how to use the joystick on the saitek sidepanel for the frontloader. I have configured it in settings but it wont move the frontloader. Thanks
  • bmbpdk -

    Replied to the thread no silage visable.

    Post
    Same problem here, but even though no silage is comming out, you are still cutting, look at the mission progress bar Same problem with the speeding up thing
  • bmbpdk -

    Replied to the thread IC control is not working and sprayer refill point is gone.

    Post
    Same problem here, thought i was the only one :)
  • bmbpdk -

    Replied to the thread Screen all grey.

    Post
    no, im not using MSI afterburner, but thanks
  • bmbpdk -

    Posted the thread Screen all grey.

    Thread
    After latest nVidia graphics update, 382.53, the screen is just all grey, only the minimap is visible. If i take a screenshot, its just all black, no minimap, when pasting into Paint Win 10 64 GTX 1070 4K resoultion