Grafikperformance auf AMD Karten

  • Grafikperformance auf AMD Karten

    Hallo,

    leider ist die Performance auf meiner RX 480 AMD Grafikkarte immer noch unverändert schlecht.
    Ich schätze, dass ich mit mittleren Grafikeinstellungen bei einer Auflösung von 2560x1440 zwischen 10 und 20 FPS bekomme.
    Es ist auf jeden Fall sehr unangenehm für die Augen. Wenn ich den Afterbuner installiere um FPS zu messen, habe ich nur einen grauen Spielhintergrund.

    Es scheint, als würde der Treiber nicht merken, dass ein Spiel gestartet wurde und nicht die volle Power der Karte zur Verfügung stellen.
    Dementsprechend kann ich auch keine Videos mit dem im Treiber integrierten Tool "ReLive" machen, da wahrscheinlich gar nicht erkannt wird, dass ein Spiel gestartet wurde, welches aufgenommen werden kann.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.

    The post was edited 1 time, last by DannyA4 ().

  • Hallo,

    Ich habe auch mit den Performance Problemen zukämpfen!
    Mir ist heute aufgefallen, dass die GPU Clock garnicht auf 1000 Mhz ansteigt, sondern bei 300 Mhz bleibt!
    Es kann sein das es an meiner Grafikkarte liegt, aber vielleicht ist es ja auch bei euch so!
    Selbst bei dem 16.11.5 Treiber ist meine Auslastung immer noch bei Maximalen 50%!

    Heute habe ich zu mindestens etwas gutes herausgefunden!
    Ich hatte meine Festplatte noch auf Native IDE gestellt! Ich habe sie gerade nachträglich auf AHCI gestellt!
    Hier ein Tutorial dazu: mauriceneumann.de/ahci-modus-n…-in-windows-10-aktivieren
    Dadurch habe ich nochmal 10 FPS dazu bekommen! (ungefähr jetzt 40 FPS nach dem GAME und 20 FPS nach MSI Afterburner!)

    Ich werde mir heute noch auf der 120 GB Festplatte "Windows 7" installieren, vielleicht läuft es ja damit besser! :)

    Vielleicht konnte ich euch ja helfen!

    LG Fynn :D

    PS: Eigentlich habe ich gedacht das CAC über DX läuft und nicht über OpenGL! :D
    Und ich glaube das ich mit meinem System 40 FPS erwarten kann! (Ja ich weiß das es eine Tech Demo ist! Werde mir sowieso bald ne 1060 holen! :D )

    Mein System:
    CPU - AMD A8-6600K Übertaktet auf 4.50 GHZ!
    GPU - Asus Radeon R9 290 Direct CU II OC
    RAM - 8GB 1866 Mhz
    Festplatten - 1x 1TB 1x 500GB 1x 120GB (Alles HDDs)

    The post was edited 7 times, last by FynniX ().

  • Danke Heinz, werde ich gleich mal probieren!
    Edit:
    Ok, hat geklappt!

    Auf dem Hof habe ich zwischen 9 und 15 FPS auf dem Feld sind es stabile 13 FPS! YES! ?(

    Und das mit einer RX 480...Äquivalent zur GTX 1060...da muss doch mehr kommen!!!
    Sorry, aber es ist für mich unspielbar!
    (An der Festplatte kann es bei mir nicht liegen, habe eine Samsung SSD 830 drin, auch sonst macht das System in anderen Spielen eine sehr gute Figur!)
    Images
    • agm_20170630_175047_07.jpg

      468.76 kB, 1,280×720, viewed 151 times
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.

    The post was edited 5 times, last by DannyA4 ().

  • @DannyA4

    Es erstaunt mich das Du mit deiner Grafikkarte, die so viel stärker als meine ist, ähnliche bzw. gleiche FPS erreichst. Auf minimalsten Einstellungen komm ich vielleicht auf knapp 20 FPS an manchen Stellen. Das ist aber beinahe schon Maximum. Zum testen des neuen Patches reicht es vielleicht, aber um mal ein paar Bahnen zu pflügen ... da gehts ordentlich auf die Augen. Schade.
    FX 6300 / 8 GB / R9 280 / Win 10 64bit
  • Hab das Update v0.0.9.0 auch installiert und mal angespielt.
    Mit niedrigen Einstellungen keine 15 FPS! Und das bei einer R9 290 Tri X OC. Bei mir laufen sonst eigentlich alle Spiele auf hohen Details flüssig.
    Das kanns echt nicht sein :(
    So jedenfalls unspielbar.
    Schade, dass das AMD Problem nicht angegangen wird

    The post was edited 1 time, last by FarmerJOE ().

  • Mal ne frage, damals vor 10 Jahren gab es ja bei nVidia einmal den ganz normalen Standart Treiber und einmal den catalyst Treiber der soweit ich mich noch erinnern kann bei mir meistens besser lief als der Standart Treiber.
    Gibt es sowas auch für die Readon Karten?
    Gab es evtl die letzten Tage einen neuen Treiber für eure Karten?
    Gestern oder Vorgestern gabs einen neuen bei nVidia und da lief Gestern CnC weit aus besser bei mir, heute mit dem Update hab ich nur 15 Minuten bisschen rum gespielt aber auch da würde ich sagen es hat sich ein klein wenig verbessert.
  • Danke für deine Antwort, HenkerXP.

    Der aktuellste Treiber ist bei mir installiert, es ist der 17.6.2.

    Bei AMD gab es damals auch einen Alternativtreiber, nannte sich Omegatreiber.
    Soetwas gibt es heutzutage nicht mehr.
    Und selbst wenn, das Spiel muss auf dem aktuellen, originalen Treiber laufen.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hey,
    auch bei mir ist das spiel nach dem update unspielbar geworden, aktuell 1-5 FPS auf egal welchen Grafikeinstellungen.
    Da lief es davor mit knapp 20 FPS auf maximalsten Einstellungen doch schon geschmeidiger wen auch nicht Perfekt, meine GPU Auslastung hält sich bei 5-15% auch recht low :/
    Mein System :
    GTX 870M 6GB
    i7 4710MQ
    16 GB ram
    Samsung SSD 840
  • Ich habe ebenfalls Probleme mit der Performance.

    Mein System:

    Intel Core i5 7500
    2 x 8 GB DDR4 2400
    Saphirre Radeon RX 470 Nitro+ 8GB
    SanDisk 240 GB SSD

    Ich spiele auf Full HD. Bei hohen Grafikeinstellungen habe ich zwischen 10 und 20 FPS, bei mittleren Einstellungen komme ich auf 20-30 FPS. Das ist zwar durchaus spielbar, aber beispielsweise der LS 17 läuft auf sehr hohen Grafikeinstellungen durchgehend mit 60 FPS.

    Den aktuellsten Treiber (17.6.2) habe ich installiert.

    Ich denke mal, dass wir AMD Spieler einfach hoffen müssen, dass das Spiel im Laufe der EA ein wenig performanter läuft, denn gerade bei den stärkeren Karten sollten meiner Meinung nach schon 50 - 60 FPS auf hohen Einstellungen erreichbar sein. Wobei mir für die EA auch erstmal konstante 30 FPS auf hohen Einstellungen reichen würden.
    System
    Display Spoiler

    Intel Core i5 7500
    Asrock B250M-HDV
    2 x 8GB DDR4 RAM 2400MHz
    Sapphire Radeon RX 470 Nitro+ 8GB
    Windows 10 Pro 1803 64bit
    Xubuntu 16.04.3 64bit
  • 20-30 FPS bei mittleren Grafikeinstellungen mit einer RX470???
    Sieh dir meinen Screenshot an, ich komme mit meiner RX480 auf 10FPS...vielleicht mal auf 15 FPS bei mittleren Einstellungen.


    Ich werde mal das Spiel komplett neu installieren, vielleicht ist die Installation nicht sauber gelaufen..
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Vielen Dank für den Hinweis...genau wie unter 1440p...10 - max. 15 FPS.

    Kann eigentlich auch gar nicht anders sein, das Problem ist meiner Meinung nach eher ein technisches/programmiertes Problem.

    Das ändern der Grafikeinstellungen würde nur etwas bewirken, wenn meine Grafikkarte vielleicht zu schwach für das Spiel wäre, und sie permanent zu 100% ausgelastet wäre...
    ist sie aber nicht, im Gegenteil, sie langweilt sich, wie man auf meinem Screenshot sehen kann, ist sie nur zu 20% ausgelastet.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • So, nach dem Test mit Afterburner hier kurz meine Ergebnisse (mittlere Auflösung, Vsync aus , AA aus)

    GPU im Schnitt 30% Auslastung

    CPU: von 6 Kernen max. 2 zu 50% ausgelastet, bei Fahrt in das Dorf hinein teilweise 5 Kerne mit 45-60%

    FPS von 5 bei Bäumen, Häusern und Helfer in der Nähe und bis 28 am Kartenrand.

    Vegetationsdichte von 1 auf 0 zu stellen brachte merkwürdigerweise kaum eine Änderung.
    FX 6300 / 8 GB / R9 280 / Win 10 64bit
  • Bei mir ist leider die Performance auch sehr sehr schlecht. Ich spiele auf niedrig mit so knapp 10-15 FPS.

    PC:
    Prozessor: AMD FX 8320 (8x 3.5 GHz)
    Ram: 8 GB (DDR3)
    Festplatte: 250 GB SSD
    Grafikkarte: AMD R9 270x (4 GB DDR5)

    Normalerweise kann ich alle Spiel auf "Sehr gut" oder "Ultra" mit guten 60 FPS spielen, deswegen bin ich leider umso mehr enttäuscht, dass hier fast gar nichts geht, zumal ich heute auch das Spiel gekauft habe.

    Ich hoffe doch das MMB bald etwas an der Performance macht und uns AMD Spieler nicht aus lässt... :)


    (Hiermit möchte ich mich nicht an MMB beschweren oder so, ist ja schließlich eine pre EA. Möchte lediglich meinen Beitrag zum Feedback leisten)
  • So ich geselle mich mal mit meiner R9 280X dazu. hab folgende Screenshots bei Ultra Einstellungen machen können. Teils flüssiges Spielverhalten, dann im nächsten Moment krasse FPS-Drops. Ist zwar spielbar, aber erinnert mich an die zeiten im LS 13 Mutliplayer ^^

    Das waren die niedrigsten FPS die ich ablichten konnte. Hatte zwar auch ne Stelle mit 3 FPS aber nur kurzzeitig. Kann ja irgendwie nicht sein, dass die AMD Karten so dermaßen aus der Reihe tanzen bei Spielen wie LS oder C&C ?
    System seit 01.10.14:
    MB: ASUS M5A97 R2.0
    CPU: AMD FX 8350 @ 4,0 GHz
    CPU-Kühlung: BeQuiet! Dark Rock Pro 3
    RAM: Kingston Beast Hyper X 2x8GB DDR3- 2133MHz
    GraKa: Sapphire R9-280 X 3GB GDDR5
    Speicher: Samsung 850Pro (128GB), 850 Evo (250GB), WD HDD (1TB,2TB,3TB)
    Netzteil: BeQuiet! Pure Power 630W
    Gehäuse: Sharkoon T9 Value mit 2x Silent wings 2 und 1x Shadow wings von BeQuiet!
    Maus: Sharkoon Drakonia
    Tastatur: Sharkoon Skiller Pro
  • Ist die CPU/GPU Auslastung brutal !?! =O
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Och, das ist bei mir ähnlich, tgs.

    Einstellung Niedrig, 1440p.
    Images
    • agm_20170701_160512_00111.jpg

      553.23 kB, 1,536×864, viewed 144 times
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @DannyA4

    Bei mir zeigt der lang nicht so hohe Aktivität, dafür Afterburner 90-118%. Nur eben bei mehr FPS.
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • @HenkerXP

    Von Ashampoo "core tuner" ob der hier hilft, keine Ahnung.
    Ältere Versionen verschenkt Ashampoo meist. Wer versuchen möchte, es gibt auch Testversion!

    chip.de/downloads/Ashampoo-Core-Tuner_32452624.html
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Zu den AMD-Karten gibt es doch dieses Catalyst-Dingens-Programm dazu, für die Steuerung der Karte. Da kann man doch auch Switchen zwischen Grafikleistung Anwendungsgesteuert oder eben Catalyst-gesteuert. Habt ihr das vielleicht Catalystgesteuert eingestellt und deshalb laufen eure Karten nicht richtig an bzw. zeigen Änderungen in der Spieleinstellung keine Wirkung?
    Display Spoiler

    ASUS X99-A II
    I7 6850K @ 4,0GHz
    Dark Rock TF
    32 GB DDR4 HyperX Savage
    MSI Geforce RTX 2080 Ti Gaming X Trio
  • Oh müder Joe, das gibt es bereits seit zwei Jahren nicht mehr!

    Inzwischen gibt es die Radeon Crimson Software. In dieser ist es nicht notwendig solche Einstellungen vorzunehmen, ausser vielleicht die Karte zu untervolten um auf das gleiche Effizienzniveau von Nvidia zu kommen. ;)

    Es hat ganz einfach nichts mit dem Treiber, der Karte oder irgendeiner Einstellung zu tun, das SPIEL ist ganz einfach noch nicht auf AMD Karten angepasst worden.
    Ich hatte das selbe in World of Tanks, das Spiel stürzte sporadisch ab, immer wieder...alle schimpften auf AMDs Treiber.
    Als Wargaming sich nach einer gefühlten Ewigkeit entschloß, einen Patch zu bringen, lief es wunderbar.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.

    The post was edited 2 times, last by DannyA4 ().

  • DannyA4 wrote:

    Als Wargaming sich nach einer gefühlten Ewigkeit entschloß, einen Patch zu bringen, lief es wunderbar.
    Also nächste Woche würde mir reichen... :D Ne mal im Ernst... MBB wird das schon hinbekommen, da bin ich guter Hoffnung.
    System:
    Display Spoiler

    Board: MSI 790FX-GD70 | CPU: AMD Phenom II X6 1090T | RAM: 4x4GB GeiL
    GPU: ASUS GeForce GTX 1050ti ROG Strix 4GB Gaming
    HDD: 2 x Samsung SSD 850 Evo 500GB | OS: Windows 10 Pro & xubuntu 16.04
    Monitor: 2 x SAMSUNG SyncMaster 225BW @ 1680x1050
  • Das hoffe ich auch, Alexander, nur ist es eben sehr schwer zu warten, wenn man bereits "angefüttert" wurde. :whistling:
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Also mich würde ja der technische Hintergrund interessieren, warum praktisch jedes Spiel ohne Probleme auf ner GeForce läuft aber einige ein Problem mit der AMD Architektur haben? Ansonsten läuft C&C für ne Alpha doch gut, wenn man sich da andere fertige Games nach diversen Rereleases anschaut. Ich bleib ge- und entspannt. Bis zur Final ist es noch ein langer Weg und erst da kann man vergleiche ziehen. Das wird schon

    @HenkerXP wenn ich das Spiel über die Steam Bibliothek starte, kann ich zumindest die Anzahl der CPU kerne zuweisen. Hab das bei C&C aber noch nicht getestet.
    System seit 01.10.14:
    MB: ASUS M5A97 R2.0
    CPU: AMD FX 8350 @ 4,0 GHz
    CPU-Kühlung: BeQuiet! Dark Rock Pro 3
    RAM: Kingston Beast Hyper X 2x8GB DDR3- 2133MHz
    GraKa: Sapphire R9-280 X 3GB GDDR5
    Speicher: Samsung 850Pro (128GB), 850 Evo (250GB), WD HDD (1TB,2TB,3TB)
    Netzteil: BeQuiet! Pure Power 630W
    Gehäuse: Sharkoon T9 Value mit 2x Silent wings 2 und 1x Shadow wings von BeQuiet!
    Maus: Sharkoon Drakonia
    Tastatur: Sharkoon Skiller Pro
  • Habe mal etwas im englischen Forum gestöbert und bin auf diesen Beitrag gestoßen....

    Wenn man sich die Auslastungsanzeige ansieht, und die dazugehörigen FPS, kommt man schon ins grübeln...
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • DannyA4 wrote:

    Habe mal etwas im englischen Forum gestöbert und bin auf diesen Beitrag gestoßen....

    Wenn man sich die Auslastungsanzeige ansieht, und die dazugehörigen FPS, kommt man schon ins grübeln...
    8| =O ;(

    Ach das wird schon... ich steigere mich da jetzt nicht rein... :D

    Ich hatte gestern leider keine grüne Karte zum ausprobieren bei eK gefunden...
    war sogar schon am überlegen einfach schnell zu MM zu fahren und ne kleine 1050ti zu holen. ;)
    System:
    Display Spoiler

    Board: MSI 790FX-GD70 | CPU: AMD Phenom II X6 1090T | RAM: 4x4GB GeiL
    GPU: ASUS GeForce GTX 1050ti ROG Strix 4GB Gaming
    HDD: 2 x Samsung SSD 850 Evo 500GB | OS: Windows 10 Pro & xubuntu 16.04
    Monitor: 2 x SAMSUNG SyncMaster 225BW @ 1680x1050
  • DannyA4 wrote:

    Oh müder Joe, das gibt es bereits seit zwei Jahren nicht mehr!

    Inzwischen gibt es die Radeon Crimson Software. In dieser ist es nicht notwendig solche Einstellungen vorzunehmen, ausser vielleicht die Karte zu untervolten um auf das gleiche Effizienzniveau von Nvidia zu kommen. ;)

    Es hat ganz einfach nichts mit dem Treiber, der Karte oder irgendeiner Einstellung zu tun, das SPIEL ist ganz einfach noch nicht auf AMD Karten angepasst worden.
    Ich hatte das selbe in World of Tanks, das Spiel stürzte sporadisch ab, immer wieder...alle schimpften auf AMDs Treiber.
    Als Wargaming sich nach einer gefühlten Ewigkeit entschloß, einen Patch zu bringen, lief es wunderbar.
    Okay, hatte das nur im Hinterkopf gehabt und ohne zu prüfen mal gepostet.
    Gibt's kein Grafikkartenemulator? :D
    Display Spoiler

    ASUS X99-A II
    I7 6850K @ 4,0GHz
    Dark Rock TF
    32 GB DDR4 HyperX Savage
    MSI Geforce RTX 2080 Ti Gaming X Trio
  • Sieht bei mir so aus...
    Bei dir im übrigen das gleiche Bild wie bei mir.. die Auslastung der Grafikkarte (GPU-Load) ist unterirdisch.
    Images
    • auslastung1.jpg

      464.58 kB, 1,536×864, viewed 121 times
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.

    The post was edited 1 time, last by DannyA4 ().

  • DasPascal wrote:

    Wie man sieht, werden lediglich 2 Logische Prozessoren (D.h. ein Kernel) ausgelastet...
    Es ist ein Kern..nicht ein Kernel. ;)
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Das sehe ich nicht mal als Problem an, der Prozessor ist ja eigentlich nicht "ausgelastet" in dem Sinne, nicht mal ein Kern ist voll ausgelastet, nur die Grafikkpower wird im Falle einer AMD-Grafik nicht auf die Straße gebracht.
    Ist sicher eine Sache welche noch etwas Zeit braucht, aber eben doch ärgerlich zur Zeit für die AMD Seite.

    Wir AMD-User müssen eben noch etwas Geduld aufbringen, es wird schon noch werden. :thumbup:
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.