Early Access Issue

  • Early Access Issue

    Ive been testing the early build since it release, but yesterday when I tried to log in to the tech demo, it said for me to log in with my username and password for my CnC account, which I did, but everytime I click log in, nothing happens, Ive tried to reinstall the game, numerous times, but nothing changes, I have the correct login information, if I click on repair the launcher crashes, and if I click on repair is says that the server does not have the provide the game for the selected platform ( see below image )

  • That seems a bit like an issue that a few people have had recently.

    If you already have the game installed but can't login you can bypass the launcher by navigating to C:\Program Files (x86)\Cattle and Crops\Game\Win64 and double click the CattleAndCrops.exe file to launch directly into the game.

    I will also quote your post in my bug thread here.

    Edit** Mine is also having this issue now, it would let me launch the game without logging in though so maybe just try restarting your launcher to see if it lets you otherwise bypass it with method I advised.
    Once I put my login details in it said inactive straight away.

  • That's the thing I couldn't load the gameup as when this issue first started it stated I needed to log in I tried to log in with the correct information but it would just sit there there was no launch button to start the game I tried double clicking the exefile in the main install folder but it just took me to the launcher where it wanted me to log in.

    So I uninstalled the complete game and launcher and tried to reinstall it, the launcher installs fine with no issues but of course I have to log in to download the game files which of course I can not do as it won't go any further than the log in screen so not sure what the issue is but if I try reinstall by using the menu tabon the launcher it gives me the error I showed in the above screenshot or if I use repair it crashes the launcher.