0.1 nonsteam linux: Patch server?

  • 0.1 nonsteam linux: Patch server?

    hallo,

    hab gerade unter opensuse den nonsteam 0.1 versucht zu starten und bekomme:

    Brainfuck Source Code

    1. 2020-04-08 10:17:38,669 [Launchpad.Launcher.Program | INFO]: ----------------
    2. 2020-04-08 10:17:38,689 [Launchpad.Launcher.Program | INFO]: Launchpad v0.4.6.30760 starting...
    3. 2020-04-08 10:17:38,690 [Launchpad.Launcher.Program | INFO]: Current platform: Linux (x64)
    4. 2020-04-08 10:17:38,712 [Launchpad.Launcher.Program | INFO]: Initializing UI...
    5. 2020-04-08 10:17:38,975 [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | INFO]: Pinging remote patching server to determine if we can connect to it.
    6. 2020-04-08 10:17:43,011 [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | WARN]: Unable to connect to remote patch server (WebException): The request timed out
    was mache ich falsch?
    bzw. Gibts einen anderen Download als auf der Webseite?
  • hi,

    gerade nochmal getestet: Findet keinen Server und crasht nach dem Wegklicken der Meldung.

    [Launchpad.Launcher.Program | INFO]: ---------------- [Launchpad.Launcher.Program | INFO]: Launchpad v0.4.6.30760 starting... [Launchpad.Launcher.Program | INFO]: Current platform: Linux (x64) [Launchpad.Launcher.Program | INFO]: Initializing UI... [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | INFO]: Pinging remote patching server to determine if we can connect to it. [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | WARN]: Unable to connect to remote patch server (WebException): The request timed out free(): invalid pointer
  • Ich würde da nach dem Ausschlußprinzip vorgehen.

    Alle "Internetsachen" welche zwischen dem Spiel und dem Internet liegen, also Router, evtl. Switch, Einstellungen des Betriebssystems(u.a. Firewall) auf Standardeinstellungen zurückstellen.
    Wenn es dann funktioniert, eins nach dem anderen wieder mit deinen Einstellungen versehen, dazwichen natürlich immer wieder neu testen.

    Da mir hier kein anderer Linuxuser mit diesem Problem bekannt ist, vermute ich das Problem eben auf "deiner Seite".
  • Ich hab gerade mit openSUSE-Leap-15.1-KDE-Live-x86_64-Snapshot8.12.29-Media.iso in ner VM getestet, ging problemlos.
    Welche openSUSE Version nutzt du genau?

    Firewall sollte eigentlich keine Probleme machen, das ist nur http/https (außer die blockieren irgendwelche Domains oder IPs auf denen unsere Update-Daten liegen).

    The post was edited 1 time, last by caedes ().