AI does not cultivate field (#22) if already cultivated and "start from beginning" checked

  • AI does not cultivate field (#22) if already cultivated and "start from beginning" checked

    New

    Hi,

    My employee got some problems with the field 22 entry. He turns around without find the way for going into the field. So he can't work the field !!! ;(
    I tried with Deutz and Arion 530. Same result at each time.

    Alex

    ----------------------------------------------------------------------------------------------
    Intel(R) Core (TM) i7-4790 CPU @ 3,60 Ghz x8
    RAM 8Gio
    Geforce GTX 760 (driver 440.26)
    Ubuntu 19.04 64bit
  • New

    Had similar issues. Strange is that AI is turning circles and is Not Quittung its Work.

    Seems to be a difference If "start from beginning" is checked or not.

    Same for me If i have a plowed field and AI should do plowing.

    I did Tests on fields 20, 21, 18 starting from vehicle Trader.


    ####### edit ######
    here a screenshot which shows red squares which indicate that the field is already cultivated and the tractor AI ist driving neverending circles.
  • New

    RolliS2k wrote:

    Please check your field status in the field menu? To me, the field looks cultivated. Therefore the helper doesn't do anything. Please try out a plow for testing once.
    I bought the field then i sprayed BGA digestate. So you're right when saying the field is cultivated.
    I tried with "restart work" option with a cultivator and it was working.
    I tried with a plow without this option and it was working as well.

    Thank you guys !
    Alex

    ----------------------------------------------------------------------------------------------
    Intel(R) Core (TM) i7-4790 CPU @ 3,60 Ghz x8
    RAM 8Gio
    Geforce GTX 760 (driver 440.26)
    Ubuntu 19.04 64bit