(Realistische) Spiegel der Fahrzeuge funktionieren nach einem Reset nicht mehr (sind schwarz)

  • (Realistische) Spiegel der Fahrzeuge funktionieren nach einem Reset nicht mehr (sind schwarz)

    Resettet man ein Fahrzeug, bleiben sporadisch ein oder gleich beide Aussenspiegel danach schwarz.

    Nach meinen Tests passiert das bei allen Fahrzeugen, ausser beim Tucano.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Als kleine Ergänzung für die Fehlersuche:

    • Auch ein RESPAWN führt nicht dazu, dass die Spiegel wieder hell werden
    • Auch ein Verstellen der Spiegel oder ein Fahren (anderer Hintergrund) beheben das Problem nicht
    • Das Laden eines Spielstandes behebt das Problem. Sind die Spiegel schwarz, dann speichern und nochmal laden, dann wieder alles OK.
    • Ich hatte das Problem auch am Tucano am linken Spiegel. Tucano und Jaguar werden wohl nur einseitig blind und nicht so regelmäßig wie die anderen Traktoren. Somit sind bei mir alle Fahrzeuge betroffen gewesen.
    • Eine Deaktivierung von "Realistische Rückspiegel" im "Grafikmenü" und anschließend wieder die Aktivierung löst das Problem ebenfalls.
    • schwarze Spiegel am 02.04.2000 um ca. 12:00 Uhr werden um ca. 18:55 Uhr wieder "sichtbar". Spult man weiter zum 03.04.2000 werden die Spiegel ab 06:00 Uhr wieder schwarz.
    • Resettet man die Fahrzeuge "in der Nacht", z.B. 03.04.2000 um 23:30 Uhr, dann sind sie schwarz und werden am 04.04.2000 ab ca. 06:00 Uhr wieder "sichtbar", am Abend aber wieder dunkel.