Seasonupdate 16.10.2019 v0.7.0

    • Mit dem CabControl gibt es eigentlich kein prinzipielles Problem, die Punkte liegen bei den Modellen nur zu nah zusammen so das diese nicht immer sichtbar sind. Um dies zu lösen müssten die Modelle überarbeitet werden und die Punkte einfach etwas weiter auseinander geschoben werden. So eine Änderung würden wir definitiv mitbekommen da sich dann alle *.wld Dateien der Schlepper ändern würden.

      @Jerry67 und @Matze1 danke für die Rückmeldung. Denke es ist damit klar das es kein wirkliches Update gab.

      Allein ein schönes Wochenende
    • @anthu

      Geht doch! Aufrufen und rechts oben das Auge ausschalten. ;)

      Viel Glück!
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • @tgs_wort er meint eine Taste mit der man die Linien direkt ein- und ausblenden kann, ohne in das FSG Menü wechseln zu müssen. Habe ich auch schon angemerkt im Discord, dass ich so eine Funktion gerne hätte und gut fände. Denn immer das FSG Menü dafür öffnen zu müssen, finde ich auch umständlich. Vor allem weil man solange man im Menü ist keinen Einfluss mehr auf den Schlepper nehmen kann, heißt es werden keine Befehle wie lenken, bremsen usw. umgesetzt.

      Edit: Die Antwort war aber ernüchternd, denn anscheinend ist der dazugehörige Controller schon am Limit mit der Tastaturbelegung. Es klang so als wäre es aktuell nicht möglich dies zu implementieren.
    • Ok, war ein Mistverständnis! ;) :D
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Was cool wäre, wenn das GPS in Zukunft erst für jeden Schlepper gekauft werden muss. Vorausgesetzt der Schlepper ist hierfür geeignet.
      Damit das GPS dann über das display im Schlepper bedient werden kann. Vorausgesetzt dies ist technisch möglich und umsetzbar.

      Wünsche allen ein schönes Wochenende

      LG
      Fendt Fan (Chris) aus Südhessen
      Ich freue mich schon sehr darauf die BGA mit den erweiterten Funktionen in Betrieb zunehmen. :thumbsup: <3
    • ich möchte hierzu anmerken, das es für den xx17 einen GPS mod gab, der unten links über der map ein einblendbares HUD hatte, den man während der Fahrt per Mausklick oder fast vollständig per keycommands bedienen konnte, und auch alle relevanten zahlen dabei stehen hatte, arbeitsbreite, versatz, winkel,...
      Das war ideal

      Für den xx19 gibst jetzt von wopster wieder was dessen Bedienung aber in einem menü stattfindet und man dazu auch aus dem spiel gehen muss. Und in dessem hud man während dem spiel keinerlei eingaben machen kann bzw keine infos über die einstellungen hat. Einige funktionen kann man zwar per keycommand ändern, sieht aber keine konkreten zahlen dazu, z.b. arbeitsbreite, versatz,... erst draussen im menü wieder.

      Also ich würde mir das FGS in c&c so bedienbar wünschen, wie damals im xx17.

      Lg
      Andreas
    • Oberstlandwirt wrote:

      Also mit dem Tiere füttern stimmt nun auch irgendwas nicht. Der Helfer gibt zwar die Meldung das die Fütterungsaufgabe erfüllt ist, aber im Stall liegt kein Futter (Fillplane) und die Tiere nehmen auch nicht mehr an Gewicht zu. Teilweise liegt im Stall Futter, jedoch wird aber 0% am Futtertisch angezeigt.

      • Aus welchem Silo entnimmt der Helfer das Futter?
      • Ist das Silo aufgedeckt oder abgedeckt? Aus einem abgedeckten Silo entnimmt der Helfer kein Silo, auch wenn die Meldung es suggeriert. Ist Sektion 1 aufgedeckt, dann füttert er diese Sektion leer und danach nicht weiter (die Meldungen kommen trotzdem).
      • Dass Futter drin liegt (optisch), dass es aber leer ist, hatte ich nur nach dem Start des Savegames aus v0.6. Danach sah es eigentlich immer korrekt aus, soweit ich mich erinnern kann.


      ######### edit 15:01 Uhr ###########
      Ergänzung zu oben:
      • Die Futtertröge sind nach dem Laden eines Savegames immer optisch gefüllt, auch wenn sie leer sind
      • Füllt man die Tröge über den Helfer, dann sind sie tatsächlich voll (1.500L)
      • optisch wird der Trog aber nur als "voll" angezeigt, wenn auch ein Tier darin steht. Befüllt der Helfer einen lernen "Barn", dann ist dieser zwar voll (1.500L) aber es wird optisch leer angezeigt. Verlädt man dann ein Tier in diesen "Barn", spult einige Zeit vor, dann erscheint auch die Optik.


      Insofern liegt FarmerJKs Problem mit den leeren (0 Liter, nicht die Optik) Trögen vermutlich eher dort begründet, wo der Helfer das Futter für die Tiere her nimmt.

      Die anderen Problemchen mit der Optik kann man dann fixen, wenn auch die Farbe des Futters der Tiere dem entspricht, wie es im VertiMix zu sehen ist.
    • Also, ich stelle das testen ein, mehrfach in der neuen Version neu angefangen. Und jedesmal hat ICH ne neue zusätzliche Überraschung.
      Jedesmal neues Profil und ohne Mods. Und mal sind Katze und Hund weg und es funktioniert mit dem Zetter gut, beim nächsten Versuch wieder andersrum. Die Heumission ist bei mir in jedem Fall defekt. Weil wohl Feldgrass oder einige der dazugehörigen Attribute nicht funktionieren.

      Denke nichtmal das der Fehler in der Installation ist, vermute irgendwie das da während der "Einrichtung" eines neuen Profils sachen
      bereit gemacht und gespeichert werden müssen, damit es funktioniert, nur in bei dieser "Vorbereitung" scheint es extreme Unzuverlässigkeiten zu geben. "Gefühlt"

      Wenn man das mit dem Lenkrad Problem mit rein nimmt.....
      Da es bei dem einen geht, beim nächsten nicht, könnte es auch in dem vermuteten Bereich fallen.

      -----------------------------------

      Was wie wo...
      Ist wohl egal.
      Bei mir ist C&C grade in einem Zustand, der nicht mal testfähig ist.
      Es sind einfach zuviele Bugs die grade stören. Jedenfalls in dem Setup wie es nun mal sich
      hier auf meinem System darstellt.

      Drücke allen mit funktionierenden Profilen viel Spaß beim testen.
      Bei mir ist bis zum nächsten Patch/update wohl Kaffee trinken angesagt. :(
      Schade, hatte mich gefreut.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Wenn du das Gefühl hast, dass irgendetwas nicht richtig gespeichert wird, ist oft auch der Virenscanner schuld. hast du mal probiert das Spiel mit ausgeschaltetem Virenscanner zu spielen? (Natürlich nur, wenn es ein Dritthersteller ist)
      Vote for Vulkan Support in CNC!
      Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
      Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

      Der Ursprung aller Macht ist das Wort.
    • Kann der Virenscanner in die Profilbildung eingreifen?
      Denn ich habe immer wieder andere Sachen die sich mit neuen
      Profilen ergeben. Das Virenscanner grade beim Launcher gern mal einen
      korrecten Download sabotieren weiß ich. Aber das Virenscanner im Spiel selber blockieren hatten
      wir glaub ich hier noch nicht. Habe ich glaub ich so noch nicht hier im Forum gelesen.

      Kann es ja nochmal machen, installiere aber auch mal in Steam neu.
      Ist aber recht frustrierend, wenn man immer etwas anderes hat.
      Mal funktioniert etwas mit anderem Profil nicht. Das ist völlig suspekt.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Ja, das glaube ich, deswegen versuche ich ja auch zu helfen! ;)

      Probiere es einfach, dann können wir es ausschließen.
      Vote for Vulkan Support in CNC!
      Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
      Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

      Der Ursprung aller Macht ist das Wort.
    • Habe deinstalliert/installiert/offline/Virenprogramm off/Profil erstellt neugestartet/Willkommen Mission/Heumission/Skip condition auf 50% und noch war kein Fehler, als ich dann zettete blinkte die Anzeige mit dem Fortschritt kurz und es tauchte die oben bereits beschriebene Fehlermeldung auf.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Moin auch ;D

      So wie es dem Tgs_wort mit den Profilen geht, so geht es mir mit diesen komischen Strahtmann Anhänger, die immer noch buggy sind. Aber so wie ich gelesen hab, gibt es ne Alternative zu diesen Anhängern, die werde ich mal testen. Wäre aber trotzdem super, wenn man die Anhänger, solange sie buggy sind, bei mir stehen sie irgendwie unter Spannung lol. Sie einfach mal aus dem Spiel nimmt und nachdem sie gefixt wurden, wieder rein nimmt. Das wäre doch mal ne Massnahme ;D
      Tschöö


      Bogus


      PinguinsReisen.de

      System: Ubuntu Bugdie 18.04 x64 - Graka: nvidia 1050 TI 4 GB RAM
    • Hallo zusammen,

      mit dem neuen FGS macht es mir nun richtig Spaß zu düngen und zu säen. Ist für mich einfach angenehmer nicht ständig per Tastatur entgegen zu lenken und zu korrigieren. Gerade mit Tastatur wird dann vieles doch "eckig".

      Aber sagt mal, wie orientiert Ihr Euch für ein "gutes, passendes" Vorgewende? Habt Ihr Tricks, merkt Ihr Euch einen bestimmten Marker oder sowas? Ich bekomme es nicht gut hin. Entweder zu kurz oder zu lang.

      Ich würde mir im FGS noch wünschen, dass man an den Linien nach vorne einen "Marker" definieren könnte. Erreicht dieser Marker den Feldrand, dann heißt es für mich "ausheben" und wenden. Könnte man per Default als doppelte Arbeitsbreite des Gespanns nehmen und dann eben frei anpassen lassen.


      Grüße
      Nachtfalke
    • @Nachtfalke

      ich habe das immer so gemacht bin die vorgewende mit der hälfte der arbeitsbreite der sähmaschiene abgefahren abgeschaltet aber in arbeitstellung und spurreißer unten so kennzeichnest du die gesamtarbeitsbreite ab
      wo du dann schön sauber ein und aussetzen kannst

      und da ich im RL auch landwirt war habe ich das immer so gehandhabt ; länge des gesamten zug´s (traktor+gerät) + ein paar meter um bequem wenden zukönnen so habe ich das bei der boden bearbeitung gemacht
      beim drillen gibts ne feste regel die ich wie folgt gelernt habe damals hatte der betrieb mähdrescher mit 6 meter arbeits breite daraus resultierte 12 meter vorgewende also je nach sähmaschine 2-3 bahnen
      mfg Ralf
      Mein System
    • Naja, man muß sich nicht grämen wenn es nicht klappt mit dem Vorgewende,
      wenn selbst Sibbershusum das mit seiner neuen Kverneland verhauen hat??? :D
      Also, es ist kein Meister vom Himmel gefallen.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Hmmm,

      Da ich den Rauch mit 24m Arbeitsbreite nutze (die Fahrgassen passen dann auch noch für die Spritze), versuche ich mein Vorgewende auch entsprechend aufzubauen.
      Da bei 15m quasi eine Fahrgasse kommt (halbe Breite + 6m + 6m mit Fahrgasse) versuche ich kurz vor dem erreichen des Feldrandes mit dem Traktor die Drille auszuheben!
      Theoretisch kann man so quasi noch auf dem Feld wenden. Das Vorgewende ansich beginne ich dann am Feldrand und die Fahrgasse ist dann das letzte was kommt, ob das so gemacht wird weiß ich zwar nicht aber bisher hat es meist gut funktioniert auch wenn ich oft über bereits gedrilltes erneut drübergesät hab....fühlt sich zwar irgendwie falsch an aber sah bisher immer schick aus :D

      Beginn mit der Wende kurz bevor die Motorhaube den Feldrand erreicht, mit dem Arion geht's super 8o

      • Dennoch fände ich die Möglichkeit ein Vorgewende im FGS voreinzustellen eine super Idee, im LS gab es diese Funktion auch - Vorgewende in Meter einstellen und der Traktor hat dann beim erreichen einfach angehalten, hier wäre mir ein Ton zwar lieber gewesen aber so hat es auch super geklappt :D
      Da das GPS hier quasi noch in den Kinderschuhen steckt, bin ich mir sicher das wir bald auch eine solche Funktion nutzen können ;)

      Gruß René
    • Sehr geschätztes MBB-Team

      bitte bitte macht was an dem Launcher ?( ?( ?( :?: :?: :?:

      ich habe jetzt die v0.7.0 8X versucht zu Installieren auch über Steam. (meine Dorfleitung braucht jedes mal 5std. dafür könnt Ihr nichts)

      Wie man sehen konnte hatte es bei Veröffentlichung ja schon mal geklappt,(über Steam) dann rief ich noch mal Steam auf dort wurde etwas

      upgedatet und seit dem bekomme ich C+C nicht mehr auf die Platte(eben auch nicht über den Launcher.

      Bitte bitte macht es Stabiler.

      gruss MOOSE


      Leben und Leben lassen!

    • Hi @MOOSE,

      verrücktes Ding, ich habe dieses mal überhaupt keine Probleme mit dem Update ; Launcher,
      außer halt das bekannte. Habe wieder mal vergessen vor dem Update das Antiviren - Programm
      zu deaktivieren.
      Nach dem deaktivieren habe ich noch einmal installiert und der Launcher hat wieder funktioniert und ich konnte das
      Spiel wieder starten.
      Außer die bekannten Probleme die schon oft hier angesprochen wurden läuft das Spiel nach diesem Update bei mir dieses
      mal besser. Sonst war ich immer gebeutelt mit irgendwelchen Sachen die vorher bei mir sonst so noch nie
      aufgetreten sind. Also keine weiße Fillplane beim Weizen; Hund und Katze weg und solche Sachen sind bei mir bis jetzt noch nicht
      aufgetreten. Ist auch gut so, sonst war ich immer geplagt.
      Ich wünsche ja jedem ein vernünftiges und gut funktionierendes Spiel.
      Komisch ist nur das es von User zu User immer so unterschiedlich mit den Fehlern ist die da so auftreten .

      Also von mir Daumen gedrückt das es vielleicht doch noch mit der Installation klappt...!!!

      Gruß

      Rainer

      The post was edited 1 time, last by Jerry67 ().

    • @Jerry67

      War auch gaaaaaanz lieb!!!!
      Hab sie nicht überfahren, immer fürsorglich behandelt und dann waren se weg.
      Dabei war alles Tier sicher, sogar kontrolliert ob Spaltenböden heile sind, damit se nicht in Gülle plumsen.
      Muß wohl Dog- und Catnapping gewesen sein????
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • @Jerry67
      Steam und alles wie Kommentar 84.
      Ingame dann mit autosave.
      Tiere waren nach Neuinstallation wieder da, aber dafür ist Verhalten
      von Zetter wieder erheblich schlechter, als vor der Neuinst....
      Das mit dem Feldgrass ist blöd, werde wieder alles neu machen und
      die Mission dann auslassen. Und hoffen das wenigsten das dann funktioniert.
      Und die Bullen kommen gleich am Anfang auf die Weide.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Naja, war da grade ziemlich frustriert! ;)

      Da ich Dickköpfig bin, werde ich es aber bei Zeiten nochmal probieren.
      Wenn mir mal die Ruhe gelassen wird. Und Kaffee gibt es trotzdem! :D

      Und ich würde niemals einem Bauern ne Flinte ins Korn werfen!!!
      Gehen doch nur die schönen Landmaschinen von kaputt!!! :rolleyes: :whistling:


      Edit:

      Für neugierige füge ich mal meinen Spielstand hier ein.
      Es gibt ja meist jemanden der schlauer ist als man selbst.

      Spielstand mit dem Fehler beim Grass

      Beim Start dessen steht man mit dem MB bei der BGA, um Futter zu holen, sobald Heumission durch.
      Wenn man ab da einfach die Heumission anfängt, endet es mit dem Attributefehler des Heu`s.
      Soweit ich die Meldung verstehe.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad

      The post was edited 1 time, last by tgs_wort ().

    • masterbrain wrote:

      NEU [MODDING] Im Script Editor werden, wenn man mit dem Select Tool eine Box Selection macht, auch die Section Boxes die hinter den Nodes liegen zur Auswahl hinzugefügt
      Hat das mal jemand probiert? Bei mir geht es nicht, oder reicht die Auswahl per Maus, wo ich dann ein Quadrat aufziehe, nicht dafür? Er selektiert alle Nodes aber nicht die Section Boxes.


      Ich muss immer noch per Shift+linker Maustaste auswählen:


      Oder war etwas anderes damit gemeint?