Probleme beim starten mit Steam und Launcher Version

  • Probleme beim starten mit Steam und Launcher Version

    Hallo Community und Supporter,

    ich finde ja die Idee, den Tiefgang und die Intentionen des Spiels sehr faszinierend. Leider hilft das nicht darüber hinweg, das man leider an sehr vielen Stellen noch die Entwickler-Version sieht. Aber ich bin guter Dinge, das aus diesem Projekt etwas sehr Großes entstehen kann und auch schon teilweise entstanden ist.

    Ich hoffe es kann mir jemand bei meinem aktuellem Problem weiter helfen!

    Ich habe angefangen mit der Launchpad Version zu spielen und bin auf das Problem gestoßen, das plötzlich das Claas Disco Schneidwerk weg war. Es war einfach im Shop nicht mehr zu finden! Worauf ich im Lauchpad ein Repair gestartet habe. Das hat beim ersten mal geholfen. Irgendwann hat sich das Spiel dazu entschlossen beim Starten eine Fehlermeldung bezüglich meines Savegames auszugeben. Worauf ich hier im Forum eine Lösung gefunden habe, wie man eine Saubere Neuinstallation machen kann.

    forum.cattleandcrops.com/threa…oblemen-mit-der-techdemo/


    Leider ist es nun so, das ich das Spiel gar nicht mehr fehlerfrei starten kann. Ich bekomme sowohl beim start mittels Laucher als auch via Steam die selbe Fehlermeldung. Ich habe dazu einen Screenshot angefügt!

    mit den Besten Grüßen der
    BambiFarmer
    Images
    • CnC Profile Fehler.jpg

      48.02 kB, 1,536×864, viewed 37 times
  • Kannst Du die in der Fehlermeldung beschriebenen Probleme ausschließen?
    Keine volle Platte?
    Kein Antivirus was es blockiert?

    Dann....
    Spiel als Admin gestartet?
    Schreibgeschützter Ordner?
    Oder Ordner für den Du laut Windows keine Berechtigung hast?

    Das waren so meine erten Ideeen.

    Hoffen wir mal das wir/das Forum Dir helfen können!

    Ups...
    Erstmal sollt ich wohl mal "Herzlich Willkommen" sagen. :)
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Das alles habe ich bereits überprüft und kann ich ausschliessen!
    Vielleicht sollte ich aber noch etwas über meine Umgebung dazu sagen!

    Es handelt sich hier um einen Netzwerk-Client die Windows Profile werden lokal gespeichert, jedoch werden die Ordner Dokumente, Desktop und Pictures auf einen server-gespeicherten Ordner umgeleitet.
    Aber es hat ja schon alles bei der Erstinstallation funktioniert!!
  • Erstelle doch den besagten Ordner manuell. Wenn er dann einen anderen Ordner anmeckert, diesen ggf auch mal manuell erstellen und nochmal testen.

    Klingt ein bisschen nach Berechtigungsproblemen. Wenn sich das Spiel mit "admin" installiert, dann kann man da ggf durchaus lokal auf Ordner zugreifen, aber bei einem Netzwerklaufwerk / Netzwerkordner müssen die Berechtigungen ggf am Netzlaufwerk nochmal geprüft werden.

    Darfst Du denn das Spiel auf Deinem Arbeitsrechner installieren? Bist Du der Administrator von deinem.lokalen PC und dem Server des Netzlaufwerks?


    Grüße
    Nachtfalke
  • Hallo Nachfalke,

    ja da ich der Chef bin darf ich das!
    Aber ich habe auch die Rechte bereits am Netzwerk-Ordner überprüft ich habe dort "Vollzugriff". Wie gesagt bis zum versuchten Fehlerbeheben, mittels löschen des CnC Profiles lief ja alles. Nur erstellen tut es die Ordner nicht mehr. Was mir auffällt am Screenshot ist das bis zum Homepfad alles mit Backslash notiert und ab dann nmormale Slash "/" verwendet werden!

    Ich habe tatächlich versucht alle Ordner anzulegen, die CnC haben möchte. Nur die Datei habe ich natürlich nicht! Ich könnte versuchen eine leere Datei anlegen. Aber möchte CnC hier eine Textdatei oder ein anderes Format?

    Grüße BambisFarmer
  • Guter Hinweis. Der \\ gibt einen Netzwerkpfad (UNC) an, meine ich.

    Der / einen lokalen Pfad. CNC will wohl lokal installieren und der Pfad zu Home ist im Netzwerk.

    So gemischt ist das scheinbar nicht so toll.
    Könnte auch Problems beim Speichern geben.

    Ggf neben zweiten User anlegen, dessen Home Dir lokal liegt, mit dem User dann CNC starten und installieren.