Tucano spuckt kein Stroh mehr aus !

  • Tucano spuckt kein Stroh mehr aus !

    Ich hab mehrere Felder mit Weizen angepflanzt, damit ich richtig viele Ballen pressen kann, die werden dann mit 3 aneinander gehängten Wagen zum Hafen transportiert.
    Leider kommt aus dem Tucano nach dem speichern und neu laden kein Stroh mehr raus, weder Schwaden noch gehäckselt, sonst funktioniert er aber einwandfrei, es gibt nur nichts zum pressen !
    Hab die Kiste dann verkauft, wieder eine neue gekauft, dann funktioniert es wieder, bis zum nächsten Neustart !
    Hab den Tucano vor dem speichern auch schon zusammengeklappt - hilft auch nicht !
    Bin ich da zu blöd, um ihn zu bedienen oder ist das ein Fehler ??
    Gibt es da Konsolenbefehle um so was wieder zu richten ?

    Hab bisher eigentlich nur LS gespielt, dann von CNC erfahren,voll geil, wenn auch noch lange nicht fertig !

    Gibt es eine Möglichkeit, die ankuppelreihenfolge von z.B. meinen 3 Anhängern zu bestimmen ( bei LS kann die Reihenfolge ja bestimmt werden )
    so muss ich zwei Anhänger an den dritten fahren, was schon recht schwierig ist, macht aber eben Spaß ?
  • Hallo!

    ja, also die Speicherfunktion ist noch nicht so optimal.
    Wenn Geräte/Maschinen nach dem speichern und anschließendem laden Fehler aufweisen, gibt es die Möglichkeit, diese im Fahrzeugmenü zu resetten.


    Die Reihenfolge der Anhänger kann man meines Wissens noch nicht bestimmen.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Nach dem Laden des Tucano nochmal neu absenken (V) und den Tucano ggf nochmal aus und einschalten.

    Ohne Verkauf geht auch ein Reset im Fahrzeug Menü, wo man diese kaufen kann. Da gibt es ein "R". Dann ist der Tucano Inhalt allerdings leer ;)

    Ankuppelreihenfolge, weiss ich ehrlich gesagt nicht, ob das geht. Aber abkuppeln kannst du definieren.

    Du musst im Spielmenü irgendwo einstellen, dass du statt dem neuen Radial-Menü zusätzlich das alte Menü einblenden. Das machst du dann per STRG Taste.

    Das Menü erscheint rechts, dort kannst du dann per Mausklick den jeweiligen Hänger abkuppeln.

    Also zwei zusammen kuppeln, dann hinter dem Traktor abkuppeln, den nächsten Hänger holen, abkuppeln etc.

    Hoffe man kann es irgendwie verstehen.

    Grüße
    Nachtfalke
  • Hi @blaurotermohn,
    Beim Tucano probier mal wenn du in das Fahrzeugmenü gehst, auf Fuhrpark , dann klickst du auf deinen
    Tucano und oben rechts hast du dann einen Button "R" zum resetten und einmal "Respawn" die mal drücken und
    probieren ob es mit dem Strohschwad wieder funktioniert.
    Zum durchklicken der einzelnen Anhänger, Geräte musst du unter "Einstellungen > Steuerung "und dann weiter unten unter Eingabe-Profil
    nachsehen, dort wird dir die Tastenbelegung angezeigt "Nächstes Anbaugerät"

    Gruß

    Rainer
  • hey, vielen Dank, ihr seid echt die Besten !!

    Taste R im Fahrzeugmenü hat den Fehler behoben - gibt wieder was zu pressen.

    Anhänger Kuppeln funktioniert jetzt auch, hab mir wie von Jerry 67 beschrieben ne Taste belegt,
    die Logik, wie oft man die Taste drücken muss hab ich noch nicht ganz kapiert, aber egal Hauptsache es geht.

    Ich hab glaub mal irgendwo gelesen : Seit Einführung des Radialmenüs wäre das alte Menü ohne Funktion ??

    Da müsste die Kuppelfunktion irgendwie ins Radialmenü gebracht werden, keine Ahnung wie und ob das geht !

    Gruß Uwe
  • Hallo Uwe,

    das freut mich, dass es geht!
    Das Radialmenü wird wohl nach und nach das alte Menü ablösen.Das die Koppelfunktion nicht darin enthalten ist, ist den Entwicklern bekannt, ich gehe davon aus, dass die bei Gelegenheit noch mit eingepflegt wird.

    Viel Spaß beim weiteren ausprobieren!

    Jerry67 wrote:

    Hi @blaurotermohn,
    im Radialmenü funktioniert es auch.

    Gruß
    Rainer
    Ist mir nicht bekannt, ich finde im Radialmenü keine Funktion um einen Anhänger an oder abzukoppeln.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Wenn ich mir den Post nochmal durchlese, besonders den letzten Satz, dann gehe ich schon davon aus, dass er das an/abkuppeln meinte. :D
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Kein Problem Rainer,
    ich vermisse eben diese Funktion auch sehr im Radialmenü. Hoffe aber stark, dass sie nachgereicht wird.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hatte mich ja auch noch nicht vorgestellt - sorry

    Seit letztem Weihnachten spiele ich LS 19 anfangs nur auf der X - Box, jetzt weiß ich was süchtig ist, mehrere hundert Stunden in 2 Monaten.
    Hab mir dann wegen der ganzen Modding - Geschichte extra einen Spiele - PC zugelegt - vielen Dank an alle Modder !!

    Seit ich CNC hab wurde LS aber gar nicht mehr benutzt - keine Ahnung an was das liegt - bestimmt an dem geilen Fahrverhalten und schaukeln der Fahrzeuge ?

    Ein klein wenig XML - Dateien umschreiben und Maschinen frisieren hab ich ja in LS schon ganz gut hinbekommen.
    Dazu stelle ich aber mal bei Gelegenheit eine neue Frage.
    Ich hatte schon mal versucht dem MB -Trac ein wenig mehr Leistung zu verpassen, scheint aber doch ein wenig anders zu sein als bei LS ?
    Ihr werdet mich jetzt zum Teil auch hassen ? Der geile Sound vom MB - Trac im großen Arion wäre auch nicht schlecht, der hätte ja mehr Leistung - ich mach eben gern verrückte Dinge.

    Zur Steuerung verwende ich auch den X - Box Controller.

    Uwe


  • Funktioniert einwandfrei.

    Erst zwei Wagen zusammenhängen, die dann abstellen und den dritten dagegen fahren.
    Mit Taste nächstes Anbaugerät, geht das, man muss sich eben ein bischen die Klickanzahl, bei den verschiedenen Wagenkombinationen merken, da ist optisch nicht sichtbar an welchem Wagen man sich gerade befindet !

    Von den Strassenverhältnissen könnte da sogar noch ein vierter gehen, man kommt überall noch gut rum, einfach 72 Ballen auf einmal abladen
  • Ja, manchmal ist Länge wirklich besser als Technik! ;) :D :whistling:
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Oder, "legal, illegal, Schei**egal... ;) :D
    System:

    Display Spoiler

    Case: Lian Li O11 WXC
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ direct-die 1,373v 5.0Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz C16
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K
    OS: Win 7 Ultimate SP1 + Win 10 Professionel