Texturfehler in der Anzeige der Pflügemission

  • @frankw67 Hier fehlt die richtige Texturanzeige deshalb kommen diese Lila Kästchen. Kannst bitte noch dazu schreiben in welcher Mission das ist und in welchem Schritt das vorkommt, dann verschiebe ich es in den Bug Bereich!
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Das kann ich nicht bestätigen, bin auch gerade in der Pflügemission...

    Vielleicht ist es aber auch nur in der englischen Version so?


    Was ich allerdings hatte war, dass der Pflug manchmal "unten herum" drehte.
    D.h., dass der Pflug beim drehen in den Boden stauchte, er wurde nicht erst gerade nach hinten gestellt, bevor er gedreht wurde.
    Ich bitte darum, darauf mal zu achten, vielleicht war es auch nur bei mir so..
    Vote for Vulkan Support in CNC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Diesen Texturfehler hatte ich auch schon, konnte aber durch eine Neuinstallation behoben werden.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Hallo,

    Kann beide Probleme bestätigen. Der Pflug wird teilweise so gedreht, dass er das Heck des Zugfahrzeug aushebeln. Das ist aber nicht nur in der Mission so, sondern auch im freien Spiel .it KI Helfern.

    Texturfehler hatte ich teilweise in der Gülle Mission. Da war der "Complete Mission" Knopf farblich falsch hinterlegt. Das geschieht meiner Meinung nach, wenn man ggf aus dem Spiel ins Windows tabbt oder ins Menü geht und dann tabbt und ggf auch beim Laden eines Spielstands.

    Ist meiner Meinung nach ggf losgelöst von der Mission, tritt aber auch nicht für mich reproduzierbar auf.


    Grüße
    Nachtfalke
  • Hatte es jetzt auch...


    Ausserdem funktioniert bei mir nach dem laden eines Spielstandes der Innentacho des Arion nicht mehr, er bleibt einfach auf 0,0KM/h
    Vote for Vulkan Support in CNC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @Jerry67 eine Neuinstallation hilft auch in diesem Fall nicht, der Fehler tritt sporadisch auf. Ich hatte ihn in der Mission in der man das Feld mit dem MB Track pflügen soll, habe kurzerhand den Spielstand einfach beendet ohne zu speichern und neu geladen und die Mission nochmal gemacht. Da war dann auch der Texturfehler weg... irgendwas wird da im Hintergrund nicht richtig geladen.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Hi Florian,
    ich hatte auch das Spiel beendet, ein neues Laden hat bei mir nichts gebracht.
    Sei es so wie es ist , muss man erst mal so mit leben. Ich bin gespannt ob es beim nächsten Laden auch bei mir weg ist.
    Ich wollte ja nur Kund tun das es bei mir auch aufgetreten ist.
    Also bei mir ist es nach mehrmaligem Laden nicht weg.

    Gruß
    Rainer

    The post was edited 1 time, last by Jerry67 ().