mod traktor und grubber

  • Vielleicht kann das ja jemand dem Modder mitteilen und eben übersetzen.
    Aber vieleicht beschreibst Du noch einmal genauer was Du so alles bemängelst, nur so kann er das dann auch beheben, denk ich.
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 4x2TB Raid10
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • @landwirt-alex beim Massey Traktor passt der Texturpfad für die Reifen nicht, deshalb sind sie Lila. Aber auch das mit dem Grubber ist bereits bekannt!
    Solltest du mit Mods spielen wie eben, wäre es hilfreich dies dem Modder in seinem Thread mitzuteilen in dem er ihn auch vorstellt da er schneller darauf aufmerksam wird.

    Wenn es im Sinne aller ist würde ich diesen Thread später schließen da die Sachen bereits bekannt sind und ein zweiter Thread nicht hilfreich ist.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole