Spiel stürzt sporadisch ab

  • Spiel stürzt sporadisch ab

    Ich kann nicht ordentlich durchspielen. Ich habe das Spiel über Steam laufen. Egal was ich mache oder auch nicht, sprich ich stehe nur doof rum, stürzt spiel mal einfach ab. ohne speicher natürlich. Habe aber auch die Autoversicherung auf 15min. eingestellt.

    Macht ja nun keinen Spaß. Werde wohl mal wieder ein halbes Jahr nichts machen in der Hoffnung das dann mal richtig gespielt werden kann, denn das war ja bisher nicht möglich. Das braucht ja sowieso noch sicher 5 weitere Jahre bis dann mal alle Baustellen auf 100% Erledigung sind. So das dann nur noch weitere Feinheiten gemacht werden brauchen und nichts mehr an der Basis des Spiels.
  • Als allererstes mal, das ist keine vernünftige Fehlerbeschreibung!
    Wie soll man aus deinem Post erkennen können, wann genau das Spiel abstürzt?

    Wir brauchen eine genaue Fehlerbeschreibung.... an welcher Stelle im Spiel stürzt es ab....was für einen Rechner hast du...was für einen Virenscanner verwendest du?

    Es bringt dich und auch uns nicht weiter, wenn man hier einfach auftaucht und schreibt, dass das Spiel abstürzt, wenn man doof rumsteht...

    Auch der Titel deines Post´s ist nichts aussagend, man umreißt im Titel ganz kurz den Inhalt. Ich habe das mal geändert, und auch gleich die Versionsnummer hinzugefügt
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Was vielleicht noch ganz hilfreich wäre, hast du Mods installiert? Wie sehen deine Einstellungen Ingame aus?
    Hast du ein neues Savegame angefangen oder hast du ein bestehendes aus einer vorherigen Version fortgesetzt?
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Dann starte mal einen neuen Spielstand und schau ob es dann immer noch passiert!
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Lenkkradgreifer wrote:

    Werde ich mal versuchen.
    wenn der Tip von Florian klappt, dann kannst du folgendes mit deinem alten Spielstand versuchen:

    • Alle aktiven Missionen abbrechen
    • Alle Aufgaben abbrechen / löschen
    • Alle deine Fahrzeuge, Anhänger, Gabeln, Frontlader etc. Im Menü F1 einmal mittels "R" resetten und dann nochmal zurücksetzen mittels "RESPAWN". ggf anschließend nochmal resetten.
    • Alle mods löschen und / oder aktuelle Version verwenden. Der Mod muss mindestens nach dem 24.12.2018 aktualisiert worden sein, sonst kann er nicht alle nötigen Parameter der aktuellen Version 0.4.0.6


    Grüße
    Nachtfalke