Claas Arion 530 kein Sound bei hoher Drehzahl

  • Claas Arion 530 kein Sound bei hoher Drehzahl

    Der sound Bug im Arion ist immernoch da, der Mod von @TheCoCe funktioniert bei mir nicht mehr.
    Habe ich ein Fehler in der Installation oder ist der Fehler noch nicht gefixt worden?
    _________________________________________________________________________________________________________________
    AMD Ryzen 7 3700X 8Core / Asus Strix Vega 56 UV / 16 GB DDR4 3600 Mhz / be quiet! 600W /
    Laptop: Acer Aspire 5 / AMD Ryzen 5 3500U Vega 8 / 8 GB RAM / 512 GB M.2 SSD
    MB trac Forum: trac-technik.de
  • Ich denke das ist ein Fehler in deiner Installation, ich habe es gerade probiert, der 530 funktioniert ordentlich.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Habe auf Steam installiert der Bug ist aber auch nur in der Außenperspektive

    @DannyA4 werde Mal schauen, ob ich es neu installiert bekomme (deinstallieren und wieder installieren ist wohl am besten?)
    _________________________________________________________________________________________________________________
    AMD Ryzen 7 3700X 8Core / Asus Strix Vega 56 UV / 16 GB DDR4 3600 Mhz / be quiet! 600W /
    Laptop: Acer Aspire 5 / AMD Ryzen 5 3500U Vega 8 / 8 GB RAM / 512 GB M.2 SSD
    MB trac Forum: trac-technik.de
  • @MB trac 900 turbo Habe es ebenfalls gerade getestet da dies im Discord im englischen Teil angesprochen wurde! Bei mir ist alles in Ordnung der Sound ist da egal ob innen oder aussen Ansicht. Getestet in der Steamversion und über den Launcher!
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole


  • Hier mal ein Video dazu.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • @Florian1986 :P



    Ich habe das Spiel Neuinstalliert danach war der Bug aber noch nicht weg jetzt habe ich mal den my Games CnC Ordner gelöscht und jetzt funktioniert es wieder.
    (Mods habe ich vorher schon gelöscht zum testen)
    _________________________________________________________________________________________________________________
    AMD Ryzen 7 3700X 8Core / Asus Strix Vega 56 UV / 16 GB DDR4 3600 Mhz / be quiet! 600W /
    Laptop: Acer Aspire 5 / AMD Ryzen 5 3500U Vega 8 / 8 GB RAM / 512 GB M.2 SSD
    MB trac Forum: trac-technik.de

    The post was edited 1 time, last by MB trac 900 turbo ().

  • MB trac 900 turbo wrote:



    Ich habe das Spiel Neuinstalliert danach war der Bug aber noch nicht weg jetzt habe ich mal den my Games CnC Ordner gelöscht und jetzt funktioniert es wieder.
    (Mods habe ich vorher schon gelöscht zum testen)
    Ja, habe ich geschrieben nachdem ich die Mods gelöscht habe, Neuinstallaliert habe hat es allerdings noch nicht funktioniert.
    Erst als ich den CnC my Games Ordner gelöscht habe war der Bug weg.
    _________________________________________________________________________________________________________________
    AMD Ryzen 7 3700X 8Core / Asus Strix Vega 56 UV / 16 GB DDR4 3600 Mhz / be quiet! 600W /
    Laptop: Acer Aspire 5 / AMD Ryzen 5 3500U Vega 8 / 8 GB RAM / 512 GB M.2 SSD
    MB trac Forum: trac-technik.de
  • ok, habe den Thread mal als erledigt markiert.
    Vote for Vulkan Support in CNC!
    Desktop: Ryzen5 3600X, 16GB 3600Mhz DDR4, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hallo wollte kein extra Thema deswegen erstellen, aber am Sound des Arion muss nochmal was passieren... der Sound ist mir einfach zu hell und nimmt mir den Fahrspaß am Traktor. Ich hoffe/wünsche mir das noch mal etwas an den Schrauben gedreht wird. Mir ist auch noch aufgefallen das es öfters bei allen Traktoren und Anbaugeräten zu Rucklern/Pausen im Sound kommt... gerade beim starten des Traktors und anschalten der Maschinen (Claas Disco) lg Sys