G27 Wheel Setup C&C Version 0.2.6.0

  • G27 Wheel Setup C&C Version 0.2.6.0

    I first bought into this wonderful game just prior to the Steam launch and never regreted a second, but frustrated I am. Until the last update my wheel worked perfectly and since quite the disaster no matter what I try with the settings, at first I was sure it was the wheel as it is getting on but it works fine in FS17 and the two truck sims, so i am left wondering. I was thinking that if someone has a good G27 setup that they might upload some pics of there various settings or such, it would help others as . Just to be clear I did search the forum before posting and my very good friend Google as well with no luck, I did see a good article on the FS Heavy Duty but nothing of value on the G27. Thanks for reading. Regards Peter :rolleyes:

    PS, I forgot to say, the problem is no brakes or brakes permanently on or the tractor creeping on no matter what you do, I seem to be doing machine resets constantly and that rarely changes anything with that problem.
  • Can you please post your steering wheel settings via screenshot?
    Have you calibrated the axles?
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Flywheel wrote:

    [..]
    PS, I forgot to say, the problem is no brakes or brakes permanently on or the tractor creeping on no matter what you do, I seem to be doing machine resets constantly and that rarely changes anything with that problem.
    I do have the same oder closly the same problem like you.
    But, listen, the people will not believe you. They told me, there is no such problem.
    But we both know, there is one.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Instead of me posting shots of non working system wouldn't it be smarter to post the correct settings, I will wait and see what transpires, Meanwhile DannyA4 can you indicate what screenshots you would like to see, please thanks Peter

    My reason for this is that I have tried so many things to fix it my settings is way off as I do not know where I am but if it will help, I will post pics, just let me know what you need please.
  • @Flywheel We are currently trying to gather more information about this issue but so far no luck as noone was able to provide detailed information about it. We need screenshots of your calibration screen primarily. This sounds like the calibration didn't work. Try disabling manual gear and shuttle ("Gear must be changed for reversing") just to be sure it's not related to them. I can remember an issue with the rear drive mode of the MB Trac that was similar.
  • Okay folks thanks to all, I have never dealt with screenshots before so it took me some time figure it out. I have take 3 pics, hoping this is what you mean if not just come back to me and I will comply with wishes. cheers and thank, and remember these setting do not resemble the original setting as I will never know what they were. ;)
    Images
    • Settings-1.PNG

      1.36 MB, 1,920×1,080, viewed 22 times
    • Settings-2.PNG

      1.34 MB, 1,920×1,080, viewed 22 times
    • Settings-3.PNG

      1.03 MB, 1,920×1,080, viewed 24 times
  • Calibration looks ok. I'd suggest to increase the deadzone to 0.01 just to be sure the axis is not triggering.
    Can you try disabling "Gear must be changed for reversing" and check if you still have issues with it. If that doesn't work maybe try to enable automatic transmission just to check every combination.
  • The control settings screen could help to ... Here is for exemple mine

    With the G27 you should have :
    Forward set to Acceleator
    Bakward set to Brake
    Left or Right set to Wheel axis

    What makes me curious is why you have combined Pedals and Brake, Accelerator and Clutch displayed in the given axis ... I would have a look at the Logitech Profiler to make sure it does not comme from their ...

    Ho we'll find a solution !
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Firstly Thanks for the help, I did as CoCe suggested, I changed the dead zone to 0.03 and unchecked "the gear change for reversing" and checked Auto, things did improve , but I reset the bindings first and started from scratch, so now I am still fiddling a little with button allocation, but not a problem, I will fix that , I now can move okay but still have no brakes as before, the tractor just keeps on rolling, I get around this with the spacebar (Handbrake :/ ) I am in an improved situation though.

    So Fck54, thank you for your input as for the combined pedals setup it always has been there from the very start, so now you have me thinking, I will go back and try some different settings in the Logitech Profiler and see what happens.

    As for the other settings I have all except the brake set as "backwards", I will change that after I try the Logitech Profiler. Thanks Peter
  • I did a quick tryout did not find anything in the Logitech Profiler that effected the combined pedals, not that I a very sure about it all, I did put the brake on the backwards section and I now have brakes and if I stay on it goes into reverse, the same for me as FS17, overall I am fairly happy with it all so thanks to all who helped. Regards Peter
  • A small fix will come if u have euro truck simulator 2. In loghitec drivers use est2 profile, enter est2 setup centering speed and forcefeedback, exit est2 open cnc. Be awere that from time to time the setings and key binds of cnc will stop woring and you need to do this again. it took me 2h to setup my g29 with xbox controler and a custom made bord with 10 buttons. They do not work as it shod xbox controler is not full suport on this game.as well as g27/g29 ....
  • Okay thanks everyone at least I am causing havoc on the farm again :thumbsup: , Thanks gheazu, I am assuming you mean in the Logitech Profiler section, and to enter EST2 first, then start with C&C, as for the key bindings and setting need fixing every now and then was very interesting, so I will sort of know what to do next time it goes a little haywire on me, but still lots of fun, bed time I think about ETS2 overnight and try it tomorrow. Thanks all. Peter
  • You can already share your settings with everyone. The controls are saved in your Documents/my games/Cattle and Crops/Profiles/YourProfile/ and then either input.cfg or the input_steam.cfg file. This also means starting a new profile will clear your controls again. It's probably a good idea to create a backup of that file once you are done with configuration.
  • It would be nice, if this input(_steam).cfg we can get for an example how it should be.
    Because this all here doesnt work for me.

    Btw, only 22 lines for the G27, for the others are about 110 (eg. G29). No wonder that the g27 gets the most problems, seems its not testet.

    And, please correct the software of CaC, there has to be a "accelerator" and "break" assignments, not this strange "Forwart" and "Backwart", this cannot work. With manually reverse gear, i press down the accelerator and the vehicle moves backwart, but i did assign it to "Forwart". This is bad development of UI.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • New

    Just one last comment from me regarding the wheel setup, my wheel is far from perfect and I am fiddling most of the time but the important thing is that thanks to the help provided here I am up and farming, which is most important, now I have found that my active tractors are not staying still while idling and the source is in the wheel config, it needed adjustment nearly every 5 minutes, I thought that as it works fine on the truck sims that the problem is down to C&C, not so!! After googling I found the problem is simply down to wear and tear of the pedal springs and the fix is fairly easy to remedy. My Peddles are quite old and this is the 3rd G27 I have had, having donated the other two. I will probably get a G29 early next year but I will hold off and see what the game supports, I guess.

    Hey blueprint, I am hoping that your are operating in some level like me, not perfect but working, did you try the cfg that was posted kindly HenkerXP, above my pay grade I think. anyway blueprint goodluck. Pete

    PS, i am going to try the pedal fix next week.
  • New

    to be truthful, for me, it is number one as far as importance is concerned, I really like it and spend at least 90% of my game time on C&C. As for disappointments , I am old, so I have had my share and another one is neither here nor there at this stage. I have faith and patience in the Dev's, I get frustrated then have a small rest then come back again. regards to all Peter
  • New

    Sorry for the bad English

    I do know how to setup the sensitivity up and down. If u move it in front the forklift continues to move up till end and the joystic moves just a little. The forklift shod be max top when the joystic is pull max. for example if i want to lift something at half of my max height i shod move joystic half way and fork shod stop. At this point he keeps moving up..
  • New

    HenkerXP wrote:

    Try it, but its whitout the Shifter.
    I take your input_steam.cfg file completely, some Keybindings are not the same, but no problem. But it dosent work, if i put down the break, the vehicle drives slowly forward and dont stopps.


    ------

    Its not my wheel hardware and logitech wheel software which doesnt work, i can clearly super nice handle vehicles in ETS2 or others.
    Its a CaC failure. Fix it.
    Lenkrad und CaC - Geht halt nicht bei jedem.