Man kann mit aktiviertem Autopilot (kein Helfer) keinen Spielstand speichern

  • Man kann mit aktiviertem Autopilot (kein Helfer) keinen Spielstand speichern

    Hallo zusammen,

    ich habe seit 2-3 Tagen das Phänomen festgestellt, dass ich nicht in jedem bestehenden "Slot" speichern kann.

    Ich hatte mal Slot-1 bis Slot-5 angelegt. Bin dann eigentlich immer, nachdem ich das Spiel wieder laden konnte, direkt in einen neuen Slot gewechselt. Dann kommt das "Überschreiben" Menü und dann lädt/hängt er auch für wenige Sekunden, bis gespeichert wurde.

    Zwischenzeitlich habe ich über das Hauptmenü Savegame Slots auch wieder gelöscht, so dass ich jetzt nur noch Slot-1 und Slot4- und Slot-5 hatte. Ich war im Slot-1 aktiv. Konnte aber heute den ganzen Abend nicht die Slots 4 und 5 überschreiben. Er sagte zwar, dass "Überschreiben", aber danach war das Fenster direkt weg, kein "Zucken" oder "Hängen". Auch bin ich dann direkt hin und wollte nach der Uhrzeit des Savegames schauen und es hat sich nichts verändert. Er hat quasi nicht gespeichert.

    Mehrmals probiert, ohne Erfolg. Hatte dann einen neuen (alten) Slot, nämlich Slo-2 und Slot-3 angelegt, da hat er dann gespeichert, auch kurz hintereinander habe ich das getestet. In Slot-4 und Slot-5 klappte es dann nicht mehr.

    Ich hatte zu dieser Zeit Helfer aktiv (Ernte auf Feld #15 und Feld #16). Jetzt sind gerade die Mieten ausgelaufen und alles war weg, auch die Tasks und ich konnte dann nun plötzlich in Slot-4 speichern.

    Das oben ist sicherlich alles recht verwirrend und konfus geschrieben und so ganz klar ist es mir auch nicht, aber:
    • Kann es sein, dass manche Savegame Crashes daher kommen, dass einfach nicht "richtig" gespeichert wird, wenn man auf speichern klickt?
    • Kann das irgendjemand aus seinen Erfahrungen bestätigen, dass trotz "Speichern" im neuen Slot nichts gespeichert wird?
    • Ich habe Autosave von 15min an, habe manchmal das Gefühl, dass ich nach einem Autosave wieder speichern kann.


    In diesem Sinne - für ein fehlerfreies Savegame ;)


    Grüße
    Nachtfalke
  • Hallo,

    ich konnte das Problem nun per Zufall nachstellen. Wenn man ein Fahrzeug hat, welches gerade den Autopilot (N) aktiv hat und fährt, dann kann man nicht speichern. Man klickt einen Slot an und er speichert nicht. Schaltet man den Autopilot (N) ab, dann geht es speichern.

    Ob es speichert oder nicht sieht man ja zum Einen am Datum aber man merkt es auch, wenn man "Überschreiben" klickt und es schließt sich sofort das Fenster ohne kurzen "Freeze", dann hat er nicht gespeichert.

    Also merke:
    Speichert man mit aktiven Helfer Tasks, dann kann man sein Savegame nicht mehr laden (in den meisten Fällen) weil es kaputt ist.
    Ist der Autopilot aktiv kann man überhaupt nicht speichern.


    Grüße
    Nachtfalke
  • Der autopilot, ist Ja schön etwas wie eine Helfer Transport Aufgabe ... Nein ?
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Hallo,

    nochmal ein Update und Konkretisierung:


    • Wenn man sich im Slot-1 befindet, dann kann man speichern, wenn man lediglich auf "Speichern" im Menü klick
    • Klickt man aber auf "Speichern unter" - das kleine Symbol neben "Speichern" und wählt dann "Slot-1" aus, wird nicht gespeichert
    • Klickt man aber auf "Speichern unter" - das kleine Symbol neben "Speichern" und wählt dann einen anderen Slot aus, den es schon gibt um dieen zu überschreiben, dann wird nicht gespeichert
    • Klickt man aber auf "Speichern unter" - das kleine Symbol neben "Speichern" und wählt dann einen leeren Slot aus, bzw legt einen neuen Slot an, dann wird gespeichert.



    Grüße
    Nachtfalke