Spritverbrauch realistischer gestalten

  • Spritverbrauch realistischer gestalten

    Hallo zusammen,

    mir ist beim letzten anzocken von C&C aufgefallen, dass sich der Verbrauch stur nach der Drehzahl des Treckers richtet, was aber im Leerlauf dann nicht passen würde. Vollgasverbrauch im Leerlauf is halt ne ziemliche Verschwenung und für einen digitalen möchtegern Ökobauern wie mich nicht das gelbe vom Ei. Sonst muss ich nacher noch aufs Ochsengespann umsteigen. =O
    Mein Vorschlag deshalb, dass sich der Verbrauch zumindest bei analoger Steuerung an die Gaspedalstellung richtet. So würde auch bei niedrigen Drehzahlen und voller Last der Verbrauch steigen, wohingegen beim "rollen lassen" kein Sprit mehr verbraucht wird.
    Beim Spiel mit der Tastatur gibt es ja evtl. ein sanftes Anfahren. Dann müsste sich der Verbrauch nach der berechneten(?) Gasstellung richten.
    Ansonsten gefällt mir der Inhalt und das Spielerlebnis schon ganz gut.

    MfG

    Radler
  • Radler wrote:

    Mein Vorschlag deshalb, dass sich der Verbrauch zumindest bei analoger Steuerung an die Gaspedalstellung richtet.
    Das ist aber auch nicht real! Früher (vor 50 Jahren) war das vlt. so, aber seit der elektronischen Einspritzung hat die Gaspedalstellung nichts mehr zu bedeuten. Aber es wird doch sowieso die benötigte Leistung für die Anbaugeräte errechnet, das wäre die korrekte Berechnungsgrundlage.
  • @Protonmw

    Gut möglich, aber da ich nur wenig Erfahrung mit RL-KFZ habe, basiert mein Vorschlag natürlich teilweise aus Halbwissen. :saint:
    Ich weiß nur, dass kein Fahzeug im Leerlauf "Vollgas" gibt. 8)

    Ein Gaspedal abhängiger Verbrauch z.B. lässt sich relativ leicht umsetzen und würde das ganze auch besser abbilden, da ich ja für eine bestimmte Geschwindigkeit mehr Gas geben muss, je größer der Widerstand meines Gespannes ist.
    Noch realistischer und es könnte evtl. zu kompliziert in der Berechnung werden.
  • Vollgas ist Vollgas? Sicher @Radler ?
    Vollgas ohne Gang im stehen und Vollgas mit Anhänger über Alpen ist ein gewaltiger Unterschied! :D

    Muss da @Protonmw recht geben, sein Ansatz passt schon, denke ich.
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • War ja gewollt überspitzt! ;)
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Ich verstehe noch nicht ganz was mit dem Verbrauch mit Vollgas im Leerlauf gemeint.
    Die Angaben sind, bei mir zumindest in l/h (Liter/Stunde) .
    Der Deutz verbraucht zum Beispiel im Spiel im Stand =Leerlauf 16,7 l/h. Das kommt ziemlich mit dem RL hin.
    Neulich hatte mein Axion beim Pflügen mit den 8 Schar einen Verbrauch von über 70 l/h.
    Ich schreibe diese Punkte, um auszuschließen, dass es sich hier nicht um die Einheit l/100km, also den gewohnten PKW-Verbrauch handelt. Das habe ich nämlich selber mal gedacht, dass es sich beim Deutz um z. B. 16 l/100km handelt.
    Sollte ich das Thema hier damit nicht so ganz treffen, ignoriert es oder klärt mich bitte auf.
  • 70l/h? Für`n Normale PKW-Fahrer hört sich das brutal an! =O
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • 16l/h im Leerlauf ist definitiv viel zu viel...

    Ohne Last im Leerlauf sind das vielleicht 2l/h.

    "Radler" hat schon recht: selbst eine einfache Annäherung über die Pedalstellung wäre schon besser als nur linear über die Drehzahl.

    Und allzu kompliziert braucht man es ja auch nicht machen....

    Soweit, das die Kaufentscheidung für einen CnC-Schlepper von seinem spezifischen Verbrauch pro KWh abhängt, wird es wohl eher nicht kommen, oder ? ;)
  • Ich denke das einfach.... einfach keine vernünftige Lösung geben kann.

    Mein obiger Hinweis war ja nicht aus Bösartigkeit gegenüber Radler (ist mir doch symphatisch!) von mir so überspitzt dargestellt,
    es sollte nur möglichst eindrucksvoll zeigen das Gaspedalstellung und Verbrauch niemals alleine stehen können!

    Da spielt zu viel rein um das so zu berechnen. CW-wert kann man wohl raus lassen in C&C-Berechnung. ^^
    Temperatur von mir aus auch!
    Last durch Klimaanlage und Generator (Lichtmaschine) auch.
    Das einfachste Berechnungsmodel währe Gaspedalstellung/Drehzahl/Last (der Drehung des Motors entgegenwirkende Kraft)
    Dies würde die Getriebe"Arbeit" aus der Gleichung nehmen, aber das währe so das einfachste Model das mir einleuchtet.
    Alles andere kann halt nicht mal annähernd unter der Überschrift "Spritverbrauch realistischer gestalten"
    zusammen gefasst werden.

    Klar wünschen wir uns alle "Realitäts nähe", ich denke mal das das eben für 99,9% der Unterstützer gilt.
    Weil diesen dieses Spielfeature beim LS fehlte.
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad

    The post was edited 1 time, last by tgs_wort ().

  • Buttermaker wrote:

    Ich verstehe noch nicht ganz was mit dem Verbrauch mit Vollgas im Leerlauf gemeint.
    Die Angaben sind, bei mir zumindest in l/h (Liter/Stunde) .
    Der Deutz verbraucht zum Beispiel im Spiel im Stand =Leerlauf 16,7 l/h. Das kommt ziemlich mit dem RL hin.
    Neulich hatte mein Axion beim Pflügen mit den 8 Schar einen Verbrauch von über 70 l/h.
    Ich schreibe diese Punkte, um auszuschließen, dass es sich hier nicht um die Einheit l/100km, also den gewohnten PKW-Verbrauch handelt. Das habe ich nämlich selber mal gedacht, dass es sich beim Deutz um z. B. 16 l/100km handelt.
    Sollte ich das Thema hier damit nicht so ganz treffen, ignoriert es oder klärt mich bitte auf.
    Da hab ich wohl ein wichtiges Detail weg gelassen. :whistling:
    Fahrt mal Höchstgeschwindigkeit und lasst den Trecker anschließend rollen. Die Drehzahl bleibt hoch, da er nicht auskuppelt und damit ist auch der Spritverbrauch enorm, obwohl in dieser Situation wohl auch Trecker wegen Spritersparnis die Treibstoffzufuhr unterbrechen werden.
  • Radler wrote:

    Da hab ich wohl ein wichtiges Detail weg gelassen. :whistling: Fahrt mal Höchstgeschwindigkeit und lasst den Trecker anschließend rollen. Die Drehzahl bleibt hoch, da er nicht auskuppelt und damit ist auch der Spritverbrauch enorm, obwohl in dieser Situation wohl auch Trecker wegen Spritersparnis die Treibstoffzufuhr unterbrechen werden.
    Genau das ist ja auch mein Problem mit der Lenkradansteuereung. Es ist einfach nicht korrekt umgesetzt.
    Schaut euch das Verhalten z. B. bei einem ETS2 an. Das ist um Welten besser gelöst.
    Also nicht nur die Belegung der Achsen, sondern natürlich auch die Umsetzung im System. Hier: Das Verhalten der Pedalzustände in einem Trecker.
    Man kann das zum Beispiel auch ganz ganz ganz einfach daran erkennen, dass man bei gedrückert Bremspedale einfach langsam weiter fährt.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Du vermischt schon wieder einige Sachen blueprint. Wenn du bremst, bleibst du stehen. Wenn sich die Reifen im Stand noch langsam drehen, hat das absolut nichts mit der "falschen" Steuerung zu tun, sondern mit der Physik der Reifen mit Nvidia PhysX.
    Das Fahrzeug bewegt sich nicht, aber der Reifen dreht sich visuell noch.
  • Leider ist das nicht ganz ganz ganz einfach nachvollziehbar! Das beutet das deine Einstellungen nicht ganz korrekt sind denn wenn man auf die Bremse tritt bleibt das Fahrzeug auch stehen wenn alles richtig eingestellt ist.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Der Bug ist so leicht reproduzierbar, dass ich nicht vorhabe, deshalb eine Video-Aufnahmesoftware mit den ganzen gedöns zu installieren. Sorry. Das kann jeder selber innerhalb von wenigen Minuten selber machen (also den Bug reproduzieren). Und dieser Bug wurde ja hier auch schon berichtet. Muss man halt nur nach Suchen im Forum.
    Lenkrad und CaC - Geht halt nicht bei jedem.

    The post was edited 1 time, last by blueprint ().

  • Dieser Bug den du beschreibst der wurde schon lange gefixt das wurde aber auch schon hinreichend erklärt! Das was TheCoCe beschrieben hat das reproduzierbar der Rest leider nicht wenn man die Einstellungen richtig getroffen hat! Außerdem gehört dein Lenkrad Problem nicht hier in diesen Thread, bitte erstelle ein eigenes Thema oder benutze einen vorhanden Thread. Dankeschön
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Florian1986 wrote:

    Leider ist das nicht ganz ganz ganz einfach nachvollziehbar! Das beutet das deine Einstellungen nicht ganz korrekt sind denn wenn man auf die Bremse tritt bleibt das Fahrzeug auch stehen wenn alles richtig eingestellt ist.
    Leider ist es bei CaC nicht möglich, die Pedalbelegungen korrekt durch zu führen, da es keine Zuweisung für die Bremsen gibt. Das habe ich alles schon x-mal geschrieben. Die Pedalen sind halt nicht korrekt umgesetzt. Weder Belegung, noch Umsetzung im Spiel.
    Es gibt halt nur Vorwärts und Rückwärts. Man braucht aber die Zuordnung: Gas, Bremse und eventuell Kupplung. Diese Punkte gibt es nicht in den Einstellungen.
    Schaut es euch doch einfach mal beim ETS2 an, dann gehen auch euch die Augen auf und ihr versteht, wo bei CaC das Problem liegt. That easy.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Das kann keiner reproduzieren, weil bei "ich sag mal fast jeden" die Lenkradsteuerung funktioniert.
    Da gibt es einen Spruch: der Computer ist nur so schlau wie der, der davor sitzt. Sorry soll nicht böse gemeint sein aber ich finds komisch das ich nur noch von dir zu lesen bekomm, dass es bei dir nicht klappt. Ich bin der Meinung das ist ein Einstellungsproblem!
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0 + Samsung 840EVO 1TB
    HDD: 6x Samsung Red 3TB
    HBA: LSI SAS 9201-16i
    OS: Win 7 Ultimate SP1 + Win 10 Professionel
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

  • Ich bin auch immer gern bereit Probleme zu klären und bei der Hilfe mit zu spekulieren.
    Aber nicht in mehreren Threads und nicht wenn der Gegenüber alle Aussagen/Bitten ignoriert.
    Das macht keinen Spaß! :(
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Chriz wrote:

    Das kann keiner reproduzieren, weil bei "ich sag mal fast jeden" die Lenkradsteuerung funktioniert.
    Da gibt es einen Spruch: der Computer ist nur so schlau wie der, der davor sitzt. Sorry soll nicht böse gemeint sein aber ich finds komisch das ich nur noch von dir zu lesen bekomm, dass es bei dir nicht klappt. Ich bin der Meinung das ist ein Einstellungsproblem!
    Sorry, nehme ich aber so auf. Danke für die Blumen.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Dann nimm doch die Hilfe von den Leuten an, jeder ist hier bemüht jemanden zu helfen. @der_sebi hat doch auch ein Vorschlag gemacht, du bist aber zu negativ veranlasst, das du dir den Stress machst. Wie soll man dir dann helfen? Es meint doch bloß jeder gut!
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0 + Samsung 840EVO 1TB
    HDD: 6x Samsung Red 3TB
    HBA: LSI SAS 9201-16i
    OS: Win 7 Ultimate SP1 + Win 10 Professionel
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

  • Blueprint, ich habe dir Hilfe bei deinem Problem angeboten. Leider wolltest du nicht drauf eingehen.
    Willst du dir überhaupt helfen lassen?
    Wie viele hier bereits geschrieben haben, funktioniert bei ihnen alles gut und sie können ihre Maschinen zum stehen bringen und mit ihnen so umgehen, dass ein gutes Spielen absolut möglich ist.
    Das lässt mit höchster Wahrscheinlichkeit darauf schließen, dass das Problem bei dir(deinem Rechner/Lenkrad/deine Konfiguration) zu liegen scheint.

    Wenn du schon kein Video zu deinem Problem erstellen möchtest, wäre es für uns hilfreich, wenn du wenigstens ein paar Screenshots deiner Lenkradeinstellungen posten würdest. (Du musst dafür nichts neues installieren, die Tools dafür hast du bereits auf deinem Rechner.)
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @Radler

    Ich glaube ich habe verstanden warum ich Dich nicht verstanden habe.

    Radler wrote:


    Vollgasverbrauch im Leerlauf is halt ne ziemliche Verschwenung
    Das ist das warum ich (einige andere?) Dich evtl nicht verstanden haben könnten.
    Kann sein das Du mit Leerfauf nicht Standgas(Leerlauf) sondern Lastarmen Betrieb meinst?
    Wie das mit dem rollen lassen? Wo der Motor praktisch keine Last hat, aber "ohne" Verbrennung läuft?
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Protonmw wrote:

    Das ist aber auch nicht real! Früher (vor 50 Jahren) war das vlt. so, aber seit der elektronischen Einspritzung hat die Gaspedalstellung nichts mehr zu bedeuten
    Na na na, ganz so ist es dann auch nicht, zumindest kannst nicht behaupten, dass die Gaspedalstellung "nichts mehr zu bedeuten" hat. ;)

    Wenn ich hier mal die sogenannte "Schubabschaltung" anführen darf, welche dann eintritt, wenn ich den Fuss vom Gas nehme, und ich das Fahrzeug mit eingelegtem Gang rollen lasse, wird kein Kraftstoff verbraucht.
    Somit bedeutet das -vom Gas gehen- schon, keinen Kraftstoff mehr zu verbrauchen.

    Genau dieser Umstand, dass die Schubabschaltung in CNC (noch)nicht funktioniert, stört mich auch etwas.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @blueprint
    Ich weiß nicht ob es evtl. bei dir das Problem mit zwei Controller auf einer Einstellung (soll heißen Lenkrad Pedal und ein Xbox Controller oder so auf der Funktion z.B. Accelerate)? Ich habe mit dem Pedal und meinem selbst gebauten Sidepanel ( das Pedal und der Joystick des Panels auf einer Funktion) das Problem, dann kann ich nur mit dem Joystick bremsen, das Pedal ist dann nur stottern in Funktion.
    Grüße

    Sir Poldi ;)

    Display Spoiler

    Intel Core i7 860 @ 2.8GHz
    16GB RAM
    NVIDIA GeForce GTX 1060 6GB
    250 GB SSD SanDisk
    Windows 10 Pro 64Bit
  • tgs_wort wrote:

    @Radler

    Ich glaube ich habe verstanden warum ich Dich nicht verstanden habe.

    Radler wrote:

    Vollgasverbrauch im Leerlauf is halt ne ziemliche Verschwenung
    Das ist das warum ich (einige andere?) Dich evtl nicht verstanden haben könnten.Kann sein das Du mit Leerfauf nicht Standgas(Leerlauf) sondern Lastarmen Betrieb meinst?
    Wie das mit dem rollen lassen? Wo der Motor praktisch keine Last hat, aber "ohne" Verbrennung läuft?
    So isses. Leerlauf, aber nicht Standgas.
  • Ja, hat lang gedauert ehe ich Dich da verstanden habe.
    Ex KFZti, da versteht man Leerlauf halt als Standgas. Naja, wenigstens habe ich keine Telekom-Leitungs länge.
    Leitung war lang, aber nicht so! :D
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • sirpoldi wrote:

    @blueprint
    Ich weiß nicht ob es evtl. bei dir das Problem mit zwei Controller auf einer Einstellung (soll heißen Lenkrad Pedal und ein Xbox Controller oder so auf der Funktion z.B. Accelerate)? Ich habe mit dem Pedal und meinem selbst gebauten Sidepanel ( das Pedal und der Joystick des Panels auf einer Funktion) das Problem, dann kann ich nur mit dem Joystick bremsen, das Pedal ist dann nur stottern in Funktion.
    Nein, ein solches Problem liegt bei mir nicht vor.

    Ich habe nur ein analoges Gerät angeschlossen, mein G27 Lenkrad. Also erstmal ein gutes Eingabegerät.
    Nun ist es so, dass ich mit diesem Lenkrad und der enstprechenden Logitech-Lenkradsoftware mit vielen Spielen überhaupt keine Probleme habe.
    Als Beispiel für eine gute Lenkradunterstützung gebe ich oft den ETS2 an. Dieses Spiel ist oft verkauft und dürfte auch hier bekannt sein.
    Im ETS2 kann man das Gaspedal der Gasachse zuweisen, das Bremspedal der Bremsachse und die Kumpplung der Kupplungsachse. Man kann dann noch ein paar Feineinstellungen vornehmen. Hat man das gemacht, so funktioniert das Lenkrad tadellos. Ganz einfach, ganz easy.
    Wie gesagt, das ist nur ein Beispiel von vielen!

    Und was ist im CaC?
    Im CaC kann man die Zuordnungen der Pedale zu den Achsen einfach nur böldsinnig vornehmen. Warum? Es gibt weder eine Gasachse, oder Bremsachse, noch Kupplungsachse.
    Für das Gaspedal und Bremspedal gibt es. nur die beiden Achsen: Vorwärts und Rückwärts, die unabhängig belegbar sein sollen. Diese Implementierung ist völliger Blödsinn. Das ist den Entwicklern bestimmt auch klar (Etwas anderes kann ich mir wirklich nicht vorstellen. Also so schlimm wird es doch wohl nicht wirklich sein bei Ihnen. Das glaube ich einfach nicht. Also wissen sie, was sie nicht korrekt implementiert haben).
    Bei der Lenkachse (links, rechts) kann man nicht wirklich etwas verkehrt machen. Aber die Kupplungsachse fehlt komplett. Alleine daran erkennt man, dass die Umsetzung nicht gut, durchdacht und korrekt ist und sein kann.
    Man merkt das auch sehr schnell im Spiel selber. Mal geht irgendwas irgendwie, dann wieder nicht oder nur halb oder umgedreht. Das zu beschreiben überfordert hier anscheinend einige. Deshalb beschränke ich mich auf das verrückte Bremsverhalten der Fahrzeuge. Und das ist nicht nur bei dem Lenkrad so, sondern auch, wenn ich mit der Tastatur fahre. Aber ich will natürlich möglichst Real fahren, also mit dem Lenkrad und da spinnt die Software zu deutlich. Das gehört abgestellt und verbessert. Da müssen die Entwickler nochmal ran. Wie auch an so vielen anderen Dingen. Aber es tut sich nichts. Ich kann nicht sagen, was ich davon halte, sonst wird mein Beitrag höchstwahrscheinlich wieder einmal nicht veröffentlicht.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • TheCoCe wrote:

    @blueprint Ob die Achse jetzt "Gas" oder "Vorwärts" heißt, sollte eigentlich völlig egal sein und ändert absolut überhaupt nichts an der Funktion. Kupplung ist aktuell noch nicht unterstützt. Falsch implementiert ist es deshalb trotzdem noch nicht. Würde mich sowieso wundern, wenn jemand z.B. im Arion noch ne Kupplung treten muss.
    Wenn man meine Texte aufmerksam lesen würde, dann würde man auch mal ein "eventuell" entdecken. Aber das verwende ich nicht überall. Somit liest du meine Text nicht aufmerksam. Jetzt fehlt nur noch der Hinweis auf irgendwelche Rechtschreibfehler.

    Und es ist natürlich bei CaC ausgeschlossen, dass man auch mal mit älteren Zugmaschinen per DLC in Berührung kommt. Danke für diesen Spoiler in die Zukunft von CaC.
    Und auch LKWs, PKWs etc. sind nicht in CaC vorgesehen.
    Ich möchte mich hier mit einer Bewertung solcher Aussagen zurückhalten.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Ich habe mich aus einem besonderen Grund für das Wort "aktuell" gefolgt von einem "noch nicht" entschieden. Scheinbar liest du ja selbst nicht all zu genau.
    Da du leider ganz offensichtlich nicht auf die vielen Hilfsangebote die dir gestellt worden sind eingehst, müssen wir Posts von dir die spezifisch dieses Problem thematisieren leider in Zukunft als Spam behandeln. Ich denke dieser Thread hat dies einmal mehr eindeutig herausgestellt, da du auf keinen der Lösungswege die dir bisher aufgezeigt wurden in irgendeiner Weise eingegangen bist. Zudem behandelt dieser Thread ein anderes Thema wodurch diese Diskussion sowieso unter off-topic fällt.
    Solltest du doch nochmal Hilfe annehmen wollen, kannst du dich gern privat bei @DannyA4, mir, den anderen Moderatoren oder bestimmt auch bei einigen der anderen Hilfsbereiten User aus diesem Thread hier melden.
  • TheCoCe wrote:

    Ich habe mich aus einem besonderen Grund für das Wort "aktuell" gefolgt von einem "noch nicht" entschieden. Scheinbar liest du ja selbst nicht all zu genau.
    Da du leider ganz offensichtlich nicht auf die vielen Hilfsangebote die dir gestellt worden sind eingehst, müssen wir Posts von dir die spezifisch dieses Problem thematisieren leider in Zukunft als Spam behandeln. Ich denke dieser Thread hat dies einmal mehr eindeutig herausgestellt, da du auf keinen der Lösungswege die dir bisher aufgezeigt wurden in irgendeiner Weise eingegangen bist. Zudem behandelt dieser Thread ein anderes Thema wodurch diese Diskussion sowieso unter off-topic fällt.
    Solltest du doch nochmal Hilfe annehmen wollen, kannst du dich gern privat bei @DannyA4, mir, den anderen Moderatoren oder bestimmt auch bei einigen der anderen Hilfsbereiten User aus diesem Thread hier melden.
    Das ist so leider falsch. Ich bin auf die Hilfe eingegangen und habe die Achsen unterschiedlich belegt. Nur leider hatte das keinen Erfolg.
    Lenkrad und CaC - Geht halt nicht bei jedem.
  • Das sehen wir aktuell ein wenig anders. Alles was man ständig hört sind Dinge wie

    blueprint wrote:

    Diese Implementierung ist völliger Blödsinn. Das ist den Entwicklern bestimmt auch klar (Etwas anderes kann ich mir wirklich nicht vorstellen. Also so schlimm wird es doch wohl nicht wirklich sein bei Ihnen. Das glaube ich einfach nicht. Also wissen sie, was sie nicht korrekt implementiert haben).
    Man hat dir schon oft genug erklärt, dass du "Fahrtrichtung mit Schalter änderbar" in Verbindung mit "Vorwärts" als Gas Achse und "Rückwärts" als Brems Achse verwenden musst, wobei im Logitech Profiler getrennte Pedale eingestellt sind auf die du ja so viel Wert legst. Danach hast du das tatsächliche Problem das du scheinbar hast nicht mehr benannt und mal wieder da angefangen wo du immer anfängst.
    Diese Diskussion wird hier aber jetzt auch nicht weiter ausgeführt. Falls du das Problem genauer beschreiben willst, oder, wie gesagt, mehr Hilfe brauchst, melde dich bitte privat über PN.