Grafikfehler bei AMD-Vega-Karten (Tesselation)

  • Grafikfehler bei AMD-Vega-Karten (Tesselation)

    Seit der Installation des neuesten AMD-Grafikkartentreibers(18.4.1) oder des Windowsupdates "April 2018 Update" (kann ich leider nicht genau sagen) habe ich die im Video gezeigten Grafikfehler.




    Edit:

    Probiert:

    • Grafikkartentreiber per DDU deinstalliert (natürlich abgesicherter Modus)und neu installiert
    • das komplette Spiel + Dokumenteordner deinstalliert und neu installiert
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Ich werde mal die Übertaktung des Prozessors raus nehmen, evtl. liegt es daran...

    Edit:

    Nein, Fehler ist immer noch vorhanden.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • hast du das überall oder nur an bestimmten stellen? ich hab gerade noch mal getestet aber ich habe keine grafik fehler
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Ich habe diese Fehler nur auf den Feldern.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Eben, beim Versuch den Übeltäter ausfindig zu machen wollte ich die Umgebungsverdeckung(SSAO) ausschalten, dabei ist das Spiel gestürzt.
    Dann, Spiel neu gestartet, SSAO war zwar draussen, Fehler aber trotzdem noch da. Dann SSAO wieder reingehauen...Spielabsturz!

    Keine Ahnung was da los ist. Project Cars 2 kann ich mit 144FPS immer lang hinzocken, ohne Probleme.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Ok, danke Männers, dann sieht es wohl so aus, als müsste ich den Fehler auf einer Seite suchen.

    Ich werde dann mal auf die Suche gehen.
    Verstehe das nur nicht, Spiel neu installiert, Grafikkarteneiber neu installiert, andere Spiele laufen super. ?(

    Vielen Dank für die Rückmeldungen!
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • ich drücke dir die daumen das du den fehler schnell findest

    hast du den fehler bei beiden versionen ? (steam und download)?
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Ja, er war bei beiden Versionen vorhanden.

    Was ich schon mal festgestellt habe, auf Grafikstufe "Niedrig" habe ich diese Fehler nicht, auf allen anderen aber.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • was ist den wenn du die grafik hoch stellst und dann die vegetation dichte runter stellst oder so ?

    ist das auch bei feldern wo mais gewachsen ist?
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Habe es herausgefunden!

    Es ist die Tesselation! Sobald ich diese einschalte, flackert es auf dem Feld. Es reicht schon die niedrigste Stufe aus.

    Ist nur komisch, dass es nur bei mir auftritt!?
    Das einzige, was bei mir anders ist, ist die Grafikkarte.


    @Matze87
    Hast du deinen Grafikkartentreiber immer nur drüber installiert (aktualisieren lassen) oder auch mal komplett neu installiert?
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • das ist schön das es bei dir wieder geht

    ich habe jetzt gerade mal die Tesselation auf max gestellt aber ich bekomme den fehler nicht nur so zur info
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • @Matze87
    Hast du deinen Grafikkartentreiber immer nur drüber installiert (aktualisieren lassen) oder auch mal komplett neu installiert?



    ich habe immer drüber installiert

    aber vor ca 4 wochen hatte ich mein system neu aufgesetzt
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Was ist, wenn beim neuen Treiber etwas raus genommen wurde, was beim einfachen drüber installieren(durch den alten Treiber) trotzdem drin bleibt?

    Ich glaube, ich werde mir mal einen älteren Treiber besorgen, und diesen dann daraufhin testen.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @Matze87

    Bist du dir wirklich sicher, dass du den 18.4.1 Treiber drauf hast? Ich habe nämlich eben den 18.3.4 ausprobiert, mit dem ich das Problem nicht habe.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Jetzt nochmal getestet.

    • 18.4.1 installiert -> Fehler bei eingeschalteter Tesselation
    • 18.4.1 per DDU deinstalliert, 18.3.4 installiert -> kein Fehler
    • 18.4.1 installiert -> Fehler bei eingeschalteter Tesselation
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @DannyA4

    hast du noch deine alte amd grafikkarte ? vieleicht mal damit testen ob der fehler dann noch da ist sonnst würde ich fast sagen das die vega 56 mit irgendwas nicht klar kommt auch wenn das nicht sein darf
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Ja, das habe ich auch in Verdacht Matze, leider habe ich die alte Karte nicht mehr.
    Oder aber es liegt doch am -nicht drüber installieren- bei mir. Ich mache meine Treiber immer komplett neu drauf.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • hast du schon versucht die treiber cd einzulegen und installieren und dann nach und nach die aktuelleren treiber zu installieren ?
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Das wäre m.M.n. nicht der richtige Weg, selbst, wenn er funktionieren sollte.
    Es funktioniert ja bei mir mit dem Treiber vom März.

    Es muss aber auch funktionieren, wenn sich jetzt jemand einen neuen Rechner zusammenschraubt, dann die neuesten Treiber installiert und spielen will.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • ja da gebe ich dir 100% recht war nur eine möglichkeit um fehler einzugrenzen

    mir würde gerade sonnst nicht einfallen leider
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Habe einen Ähnlichen Fehler, aber statt weiß in Schwarz. Verwende eine AMD Vega 64 Grafikkarte und Spiele auf Maximalen Details auf 4k.
    Die Grafikfehler habe ich seit dem letzten Spiele Update. Der Grafikkarten Treiber ist der 18.3.4
    Display Spoiler

    Mein PC
    Gehäuse : Bequiet! Dark Base 700
    Prozessor : AMD Ryzen 7 1800 X

    Mainboard: Asus Prime X370 Pro
    Grafikkarte: Sapphire AMD RX VEGA 64 Limited
    Arbeitsspeicher: 32 GB 3,2Ghz Kingstone Predator
    Netzteil: Bequiet! Dark Power Pro 11
    Festplatten:
    Einige
    Monitor: Asus PB287Q 4K
    Maus Tastatur: Razer Mamba Tournament Edition / Razer Ornata Chroma

  • Hallo Andy,
    danke für deine Rückmeldung. Ich habe auch nicht nur weiße Stellen im Bild, schwarze sind auch dabei, vielleicht sieht man es im Video nicht so gut.
    Interessant ist, dass du auch die AMD-Vega-Architektur hast, nicht aber den neuesten Treiber.
    Das würde auch erklären, dass die anderen AMD-Karten-Besitzer(Polaris Architektur und ältere Karten) keine derartigen Probleme festgestellt haben.

    Also lässt sich bis jetzt festhalten, dass AMD-Vega in Verbindung mit dem letzten Update Grafikfehler verursacht.

    Das ist ein wichtiger Punkt, da ich noch im Hinterkopf habe, dass die Entwickler mit einer Radeon RX 580 (Polaris) testen.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @DannyA4 @Andy2002 es ist ein neues update für die GK da ich wünsche für euch das der fehler behoben ist

    daumen drück :thumbsup:
    System:
    Display Spoiler
    mein pc:
    System:
    Microsoft Windows 10 64bit

    Motherboard:
    ASRock 970 Pro3 R2.0

    Prozessor:
    AMD FX(tm)-6300 Six-Core Processor

    RAM:
    16GB

    Grafikkarte:
    SAPPHIRE RADEON RX470 8GB NITRO+OC


    eingabe geräte:

    logitech g27 mit shifter
    saitek seitenkonsole
    und eingabeknöpfe eigenbau
  • Danke für die Info, Matze! Werde ich mir morgen /übermorgen mal anschauen.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hab den 18.5.1 jetzt seit ca 1h am laufen, bis jetzt alles in Ordnung, leichte Leistungsverbesserung 1-2 FPS und keine Grafikfehler bis jetzt.
    System
    Display Spoiler
    CPU: Intel Core I5 8400 6x 2.8Ghz bis 4.0Ghz
    MoBa: Asus Prime Z370-P
    GPU: Zotac GeForce GTX 1080 Mini (411.63)
    RAM: Crucial 16GB DDR4 2666 Mhz
    SSD: Kingston SSDNow UV400 240GB
    HDD: Toshiba 2TB 7200RPM 64MB Cache
    PSU: BeQuiet Straight Power 10 500W CM
    OS: Windows 10 (1803) Home 64bit

  • Matze87 wrote:

    hattest du denn vorher die grafikfehler?

    DannyA4 wrote:

    @S1989F

    Hast du auch eine Vega Grafikkarte?
    @Matze87 Es waren immer wieder mal eine art flimmern der Texturen zu sehen, diese sind nun weg

    @DannyA4 Nein hab noch eine ältere Generation R9 390
    System
    Display Spoiler
    CPU: Intel Core I5 8400 6x 2.8Ghz bis 4.0Ghz
    MoBa: Asus Prime Z370-P
    GPU: Zotac GeForce GTX 1080 Mini (411.63)
    RAM: Crucial 16GB DDR4 2666 Mhz
    SSD: Kingston SSDNow UV400 240GB
    HDD: Toshiba 2TB 7200RPM 64MB Cache
    PSU: BeQuiet Straight Power 10 500W CM
    OS: Windows 10 (1803) Home 64bit

    The post was edited 1 time, last by S1989F ().

  • Der Fehler, welcher in meinem Video oben zu sehen ist, kommt nach bisherigen Erkenntnissen nur bei Vega-Grafikkarten vor.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.