Das war der Mühe wert?

  • @Archeoptimist hey, welche Probleme hattest du denn mit der Mission? Es wäre sehr hilfreich dies mit anzugeben das wir dir eventuell helfen können! Außerdem möchte ich dich bitten immer die Versionsnummer mit anzugeben, habe dies mal nachgeholt! :)
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Also, verstehen was das heißen soll, tue ich nicht. Und was bedeutet"Köhm"?
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Danke! @jensjcs

    Naja, das erklärt es!
    Hab es nicht so mit Alkohol. Sollte eigentlich auch für den Helfer gelten. ;)

    Aber naja, hatte mal nen Arbeitskollegen der auch einen nieeeee an hauchen durfte.
    Da war ich jedesmal instant Arbeitsunfähig! :D
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad

    The post was edited 1 time, last by tgs_wort ().

  • Also ich hatte bei der Mission grade eben (bereits 1.5.0) auch Probleme.

    Hab den Axion beim Händler abgeholt und bin wie befohlen zum ersten Feld gefahren. Da stand ich dann aber alleine und hab mich gewundert wie ich denn jetzt bitte den Anhänger mit Silage füllen soll. Hat etwas gedauert bis ich dahinter gekommen bin, dass der Jaguar wohl hätte mitfahren sollen. Der stand aber stur mit laufendem Motor beim Händler. Musste erst selber einsteigen und ihm einen kleinen "Anstoß" geben.
  • In der V 0.1.5.2 ist die Mission immer noch verbuggt:

    - fülle den SLW mit Silage: Ähm... hä? Ich soll Mais einfahren, der wird erst im Silo zu "Silage", die kommt bestimmt nicht fertig aus'm Häcksler. Wenn man die Anweisung wörtlich nimmt, müßte man zum Silo fahren und den Anhänger dort mit Silage befüllen.... und dann? :D

    - beim abladen im Silo: ist das nicht ein Abschiebewagen? Dann sollte sich aber die vordere Bordwand bewegen und das Häckselgut abschieben... so bewegt sich nur die Ladung. Magic? :D

    - fahre zu Feld 14: ich fahre zur Markierung, und lande bei einem mir entgegenkommenden Abfahrhelfer, der diese Markierung spazieren fährt... Feld 14 ist ganz woanders... allerdings finde ich es mangels Nummerierung auf der Karte nicht und die Markierung ist weg, weil ich ja schon nahe genug dran war... nun steh ich also erstmal dumm in der Gegend rum, und freue mich über den tollen Jaguar :D

    Egal welches Feld ich nun versuche zu ernten, die Abfahrer reagieren nicht mehr: Mission gescheitert. ;(

    VG

    The post was edited 2 times, last by antaiir ().

  • Ja, Silage einfahren ist falsch, Mais aber genauso!
    Richtig währe Häckselgut oder Maishäcksel. Und trotz dem heißt der Hänger Silagewagen, obwohl "eigentlich" nicht
    Silage transportiert wird. So wild sehen die Landwirte es wohl nicht, denn sie wissen ja was sie tuen/laden.

    Und was das mit dem "magic" angeht, der Hawe bewegt den Boden, nicht die Stirnwand.
    Siehe hier :Youtubevideo über Hawe SLW

    Beim Rest kann ich auf die schnelle nicht helfen!
    Aber vielleicht hilft jemand anderes, haben ja paar starke Erklärbären hier! ;)
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Bevor ich ein neues Thread erstelle Komm ich mal zu meinem Fehler selbige Mission.


    Version 0.2.0

    Ich fahre von Hof zum Händler und Steige in den Axion 940 Hawe angehängt und der Jaguar bleibt stehen, dazu muss ich sagen das ich die Mission 1x abgebrochen habe da die Abfahrer Fehler gemacht hatten nach dem ich gespeichert habe und schlafen gegangen bin.


    In RL braucht man ja auch mal ruhe
  • Speischern mit laufende Helfer ist zu der Zeit noch nicht vollstandig und führt oft (Immer) zu Problemen ;)
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Fck54 wrote:

    Speischern mit laufende Helfer ist zu der Zeit noch nicht vollstandig und führt oft (Immer) zu Problemen ;)
    Es war ja im Grunde kein Helfer Aktiv welchen man als solchen einstellen würde, beim Häckseln habe ich nur die Gespanne fertig gemacht und dann gespeichert heute wollte ich die Mission neu anfangen und da fährt der Jaguar nicht los sobald ich im Axion bin und angekoppelt habe, er fährt auch nicht zu Feld 13 sondern ich soll alles allein machen bzw kann ich auch nicht häckseln was es schwer macht die mission zu beenden.
  • In Version 0.2.1.0 fährt zwar der Häcksler zum ersten Feld und erntet es hab, aber sobald ich selber den Häcksler fahre, scheinen die Abfahrer nach und nach Feierabend zu machen. Während bei den ersten beiden Feldern nur 1 Abfahrer rumsteht und nichts macht, macht beim 3. Feld auch der 2. Abfahrer Feierabend und stellt sein Fahrzeug am Wegrand ab. Daher bleibt nur noch 1 aktiver Abfahrer und ich muss waren, bis dieser zurück ist, um weiter den Mais häckseln zu können. Vielleicht kann ja jemand bei MBB mal die Arbeitszeiten der Helfer in dieser Mission anpassen?

    Ich hab gespeichert, bevor ich die Mission angenommen hab und habe sie dann schließend komplett durchgespielt, am laden während der Mission kann es daher nicht liegen.
  • Kann Die Aussage von Tommy_D bestätigen ich habe eben in der Version 0.2.2.1 nach dem Hotfix also, das selbe bemerkt. Bei einem Feld sind es 2 Abfahrer was auch ganz gut klappt mal abgesehen vom einsinken ins feuchte Feld mit dem Jaguar. Das konnte ich aber durch sanftes anheben des Maisgebiss beheben. Beim 3 Feld kommt dann Abfahrer 3 ins Spiel der vorher rum stand und als der voll ist musste ich warten bis der 3 Leer hatte und wieder da war um fertig zu häckseln. Einstellungen habe ich immer auf Hardcore zur Info.
    Was mir dann auch noch auffiel ist das ich das Rohr vom Jaguar nicht mehr in die Ruheposition für die Straßenfahrt zum Händler bekomme.
    Habe auch ein Video davon gemacht wenn ihr nicht wisst was ich meine kann ich es hochladen als Auskopplung vom ganzen.

    Gute Nacht JS39©
  • @Tommy_D @JS39 ist bei mir bei der v 0.2.2.1 auch so gewesen.
    Ich meine, dass ich sogar den letzten abfahrer (der der doppelt gefahren ist) am ende aufs Feld geholfen habe (weil der dann vor dem Feld Pause machen wollte).
    ____________________________________________________________________________________________________________________________________
    System: AMD Phenom II X4 965 - 4x 3,8 GHz OC / Gigabyte GeForce GTX 750 ti 2 GB GDDR5 OC / 14 GB DDR3 RAM OC /
    MB trac Forum: trac-technik.de
    2019: Ryzen 5 3600X = 8x 4,8 GHz oder doch lieber Ryzen 9 3850X = 16x 5,1 GHz :D
  • Diese Mission ist immer noch verbuggt. Auch nach dem Update auf 0.2.5.0 funktionieren die Helfer nicht zuverlässig. Ich konnte bisher leider noch kein System hinter deren Verhalten erkennen, wann welcher Helfer fährt, oder wann sie scheinbar grundlos mal mit und mal ohne Ladung einfach irgendwo stehenbleiben.

    Außerdem erkennen die Helfer den Häcksler nicht zuverlässig, wenn sie sich in Position bringen wollen.

    Der Mais steht teilweise auch weit über dem Feldrand hinaus noch in der Gegend herum...

    VG


    EDIT: Die Helfer in den Missionen scheinen generell eine Kamikaze-KI zu verwenden, die erkennen auch einander nicht. Das Fahrverhalten erinnert eher an Auto-Scooter denn an einen Abfahrer (siehe Anhang aus "Goldene Ernte")... ;)



    Außerdem endet die Arbeitsbereitschaft der Helfer, sobald sie in dieser Mission (Goldene Ernte) zum ersten Mal das Silo an der BGA erreichen. Sie bleiben davor stehen und das war's dann...

    Das Helfersystem treibt mich schier in den Wahnsinn. Die Abfahrer, die sich vorm Silo stapeln, habe ich händisch zum Feld zurück gefahren (natürlich vorher ausgeleert), aber so wie ich wieder in den Häcksler steige, geben die Fersengeld und fahren sofort(!) wieder zum Silo... und zwar LEER! Der Häcksler wird auch gern von einem KI-Helfer einfach mal so übernommen, sobald ich für einen Moment das Lenkrad in Mittelstellung habe... aber nicht etwa daß der weiterhäckselt, was ja noch Sinn machen würde, nö, der fährt den Häcksler vom Feld runter und bleibt dann stehen! Wie zum Geier kann ich denn in den Missionen auf die Helfer Einfluß nehmen? In den Einstellungen konnte ich nichts hilfreiches finden, oder ich brauche schonwieder eine neue Brille. Ich kann die derzeitige Mission so unmöglich abschließen... X(

    In der vorangegangenen Güllemission wurde ich nacheinander auf 3 Felder geschickt, mit dem GRUBBER! 3 Felder fertig gegrubbert = Missionsziel erreicht... und was ist mit der Gülle? ?(

    Leute, ich weiß daß das eine EA ist... aber sollte das was schon veröffentlicht wird, nicht wenigstens ein bisschen funktionieren? Wenn man erstmal immer neue Inhalte bringt, ohne daß die bereits bekannten Fehler behoben werden, könnte das irgendwann ein supporttechnischer Albtraum werden... :whistling:

    /EDIT

    The post was edited 6 times, last by antaiir ().

  • Hab hier jetzt auch ein Problem mit der Mission, Feld 13. Man soll den SLW füllen, Feld 13 ist Abgeerntet aber ich soll den SLW weiter füllen, jedoch macht der Helfer im Häcksler nicht weiter. Erinnere mich dunkel das man nach Feld 13 Abladen sollte (das ging automatisch egal ob der SLW voll war oder nur halb voll). Jetzt jedoch nichts, muss mit cmd befehl es weiter zwingen.

    €dit: Nice durch "skipCondition" hats jetzt die ganze Mission lahm gelegt :D Der Helfer macht nichts mehr, soll jetzt eigentlich mit dem Jaguar weiter machen (Feld 15), das geht auch aber der Helfer fährt mir nicht hinterher.

    €dit2: die Knöpfe um den Helfer zu rufen oder zu Pausieren sind auch Grau, also nicht anklickbar.

    €dit3: Feld 14 geht wieder alles, nur der Erste Helfer, also das erste Gespann, das man auch selbst gefahren ist steht jetzt auf Feld 15 und macht nichts.

    €dit4: Fahre zu Feld 16 hat den ersten Helfer wieder aktiviert, ist zu einer Warte Position gefahren. Helfer 1 Hat jetzt wieder mitgeholfen, jedoch die anderen zwei haben wohl Mittagspause, als Helfer 1 voll war, ist er vom Feld gefahren zum abladen aber kein anderer ist aufs Feld gekommen.

    Zusatz: Version 0.2.6.0 - Neuer Spielstand

    The post was edited 6 times, last by HenkerXP ().