Early-Access Community Release v0.1.0.0 - Changelog

    • der_sebi wrote:

      vwfahrer wrote:

      So nun hab ich paar Stunden in der EA 0.1.0.0 verbracht.

      Die Map finde ich für ne Standard Map ganz gut gelungen.
      So wie die Idee mit dem Schlafen legen. Performance auf mein PC geht so, aber nur auf Mittel Einstellungen.

      Was nach meinem Geschmack nicht ganz so gefällt
      ist das alles so Neu und Sauber ausschaut. Bis auf die Straßen. Die Straßen und Weg Führung die sind Super. Die Bäume und Gräser finde ich auch ganz geil. Viele Felder sind mir Persönlich zu Klein. So wie der Hof wirkt mir auch noch bisschen zu klein. Aber das ja Geschmack Sache. Sonst Nervt das Rutschen und Schlaudern der Maschinen. Und der Sound der Class Traktoren der Kleine ist am schlimmsten. Man hört auch immer so ne Schleife.


      Und einen Großen Wunsch habe ich. Das automatische Kopfdrehen beim Lenken. Bzw der Mod von Mogli KeyboardSteer aus dem LS fehlt mir sehr. ;)
      Man erkennt aber Fotschritte, weiter so.

      Grüße aus Mecklenburg- Vorpommern
      Welchen Schwierigkeitsgrad spielt ihr denn?
      Ich Spiele auf Hardcore, wenn schon dann Richtig. :D Auf der Hinterachse sind die Traktoren so instabil. Und Nein ich fahre die Kurven nicht wie in der Formel 1 :D
      CPU- I7 7700K
      GPU- Geforce GTX 1060 6GB G1
      Motherboard- Aorus Z270X Gaming K5
      Arbeitsspeicher- 32GB DDR4 2400 G.Skill
    • Hmm, vielleicht sollte ich auch mal was anderes als Hardcore versuchen. Damit ich mal den Unterschied gesehen habe. Mit einem Lenkrad läuft das bis auf die Drifteinlage auch auf Hardcore ganz gut. Da fehlt halt noch ne ganze Menge Haftreibung. Und auf dem Feldisses halt auch ncoh ein bissel seltsam, wenn ich im SChlamm stecke, aber der Trecker munter den leichten Hügel runterrollt.

      Aber das wird bestimmt noch.
    • So da ich es endlich geschafft habe mit dem Video hier ist es! Geht nochmal um die Räder Am Güllefass.
      @newbienearcologne ich hoffe das ist ok so
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • @CobraX das passende video habe ich gerade gemacht, dauert nur wieder ewig bis es hochgeladen ist.
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Ja mit Verteiler wäre auch noch Interessant. Vielleicht besteht da ein Zusammenhang.
      System:

      Display Spoiler

      Case: Lian Li PC D8000
      NT: be quiet Dark Power Pro 11 1200W
      CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
      MB: Asus X299 ROG Rampage VI Apex
      RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz
      GPU: Gigabyte Aorus Geforce GTX 1080Ti
      SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0 + Samsung 840EVO 1TB
      HDD: 6x Samsung Red 3TB
      HBA: LSI SAS 9201-16i
      OS: Win 7 Ultimate SP1 + Win 10 Professionel
      Kühlung: Custom Wakü
      Monitor: LG 32UD99-W 4K

    • Das passende Video lädt gerade hoch, nur es ist kein unterschied zu erkennen die Räder drehen sich trotzdem! Was allerdings nicht passt ist die Achse, die lenkt nicht mehr mit...
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Da muss ich nochmal schauen, aber ich glaube die lenkte bei mir schon mit ohne das sich die Räder drehen.
      System:

      Display Spoiler

      Case: Lian Li PC D8000
      NT: be quiet Dark Power Pro 11 1200W
      CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
      MB: Asus X299 ROG Rampage VI Apex
      RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz
      GPU: Gigabyte Aorus Geforce GTX 1080Ti
      SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0 + Samsung 840EVO 1TB
      HDD: 6x Samsung Red 3TB
      HBA: LSI SAS 9201-16i
      OS: Win 7 Ultimate SP1 + Win 10 Professionel
      Kühlung: Custom Wakü
      Monitor: LG 32UD99-W 4K

    • Habe das Game gestern Abend mal komplett neu aufgesetzt, danach drehte sich die hintere Achse auch nicht dafür lenkte sie mit! Nur hatte ich diesen Bug genau einmal... Danach war es wieder so wie es im video zu sehen ist.
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • So hier das Video mit angehängtem Verteiler!
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • DannyA4 wrote:

      Vielleicht hat ein anderes, an deinen Computer angeschlossenes Peripheriegerät eine Macke/Drehwurm? Maus, Joystick oder Lenkrad?
      Oder eine Taste der Tastatur hakt?
      Nein, das kann so nicht sein. Es lief ja ein paar Minuten lang, dann kam es beim rumlaufen. Dann bin ich in den Trecker gesprungen.
      Wenn das etwas Haken würde, dann hätte der Trecker ja auch gleich nach links gelenkt. Konnte eine Weile rumfahren und auf einmal lenkte er wieder von allein nach links.
      Hab dann erstmal das Spiel beendet weil ich keine Zeit mehr hatte.
      Hört sich also nicht danach an das es an den angeschlossenen Geräten liegt meiner Meinung nach.
    • Power2Zockt wrote:

      Guten tag

      Kann mir einer bitte Helfen,
      In der missionen wo es geht die Felder mit den häckseler zu bearbeiten fühlt sich er balken nicht,
      nur bei den ersten Feld bei den anderen 3 Felder nicht.
      An was kann das liegen und und was kann ich machen das es wieder geht.

      Vielen dank im vorraus

      Mir freundlichen Grüßen
      Power2Zockt
      Ist bekannt. Eine Lösung gibt es noch nicht
      Display Spoiler
      Windows 7 Home Premium 64 Bit
      AMD FX-6300
      6 GB RAM
      GeForce GTX 1050
    • @Power2Zockt Du musst in die Konsole skipCondition eingeben so kannst du die Mission immerhin beenden!
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Es kommt drauf an in welche richtung du auserhalb des traktors schaust, dem entsprechend ist die blickrichtung wenn du einsteigst und die Taste C drückst!
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Tja bei mir ist es egal ob ich Arcade oder Hardcore einstelle, immer das gleiche Ergebniss da ich das schon alles ausprobiert habe.
      Ebenso mit Mission oder im freien Spiel
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Schaut mal in die Timeline da kommt dieses Jahr noch was! 8o Wahnsinn
      Eigentlich hatte ich ja gedacht das Team nimmt sich mal ein paar Tage frei um neue Kraft zusammeln...
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • MisterMTS wrote:

      Florian1986 wrote:

      So hier das Video mit angehängtem Verteiler!
      Scheint mir mit der Einstellung „Physikalischer Realismus“ zusammenzuhängen.

      Bei mir drehen die hinteren Räder vom Stapel Güllefass nur im Modus Arcade mit.
      Hängt bei mir auch mit der Einstellung "Physikalischer Realismus" zusammen.
      Selbes Phänomen wie bei @MisterMTS

      Bei geringer Geschwindigkeit (ohne Gas oder Bremse zu betätigen) drehen sich die Reifen auf der HInterachse allerdings mit.

      The post was edited 1 time, last by der_sebi ().

    • Hallo!

      Mir ist aufgefallen, dass nach dem Laden einer Mission, bei demein Traktor mit angehängten Grubber auf dem Feld steht, Erdeherumgewirbelt wird, abwohl der Traktor still steht. Erst wenn derGrubber einmal gehoben und wieder gesenkt wird, ist es mit demHerumwirbeln der Erde bei still stehendem Trecker vorbei.

      Weihnachtliche Grüße

      Cattleman
      Display Spoiler

      Prozessor: Prozessor INTEL Core i5 8400, LGA1151, 6x 2.80GHz, boxed
      Grafikkarte: Grafikkarte ASUS TURBO - Nvidia GTX1060-6G, 6GB GDDR5 Treiberversion: 397.31
      RAM: KINGSTON Predator, 8GB Kit (2x4GB), 3000MHz, CL15, DDR4
      Festplatte: Samsung SSD 850 EVO 500 GB
      Betriebssystem: Windows 10 Home Version 1709



      Cattleman kommt aus Harsewinkel - Die Mähdrescherstadt
    • vwfahrer wrote:

      ...

      Und einen Großen Wunsch habe ich. Das automatische Kopfdrehen beim Lenken. Bzw der Mod von Mogli KeyboardSteer aus dem LS fehlt mir sehr. ;)
      Da stimme ich vollkommen zu. Es würde mega zum Spielspaß beitragen wenn soetwas auch schon in einer so frühen Phase des Spiels kommen würde. Das wäre eine echte Alternative bis Track IR oder sowas kommt. Ich habe diesen Wunsch schon vor einiger Zeit geäußert.

      Die Fahr-Physik könnte nach meiner Meining noch abgestimmt werden. z.B. beim pflügen mit dem MBTrac hüpft in der Cockpitansicht der Tracktor so unrealistisch abgehackt das ich ganz kirre werde wenn ich mich allzusehr darauf kontentriere. Etwas weichere Federung wäre angenehm 8)

      The post was edited 1 time, last by Leinad ().

    • der_sebi wrote:

      Hängt bei mir auch mit der Einstellung "Physikalischer Realismus" zusammen.
      Kann ich so bestätigen.
      Bei der Einstellung Modus Arcade drehen die Räder sich auch bei mir, allerdings erfolgt nun an der Achse kein Lenkeinschlag mehr.
      Dies mag aber durchaus auch dem Arcade Modus geschuldet sein, also gewollt.
      Windows 10 Pro, 64-bit
      Intel(R) Core(TM) i7 - 6700K CPU
      4.00 GHz 4.00 GHz
      16,0 GB RAM
      GeForce GTX 1070
    • Florian1986 wrote:

      Habe das Game gestern Abend mal komplett neu aufgesetzt, danach drehte sich die hintere Achse auch nicht dafür lenkte sie mit! Nur hatte ich diesen Bug genau einmal... Danach war es wieder so wie es im video zu sehen ist.
      Danke für die Videos, aber ich glaube da ist irgendetwas nicht ganz richtig mit deiner Installation. Da aber alle anderen den Fehler haben, also die Achse lenkt aber die Räder drehen nicht beim Beschleunigen bzw. Geschwindigkeiten >7 km/h, muss MBB da nochmal ran. Habe aber immer auf Hardcore gespielt.

      Wenn es bei dir klappt, was anhand der Videos so aussieht, dann ist es eine nach meiner Meinung nach nicht zu erklärende Ausnahme.

      The post was edited 1 time, last by newbienearcologne ().

    • Das mag sein da muss MBB wirklich nochmal ran aber die Zeit wird es bringen! Vielleicht kommt ja mit dem nächsten Update schon Besserung!
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Schaut in die Timeline heute kommt noch ein Update!
      System:

      Display Spoiler

      Case: Lian Li PC D8000
      NT: be quiet Dark Power Pro 11 1200W
      CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
      MB: Asus X299 ROG Rampage VI Apex
      RAM: G.Skill Trident Z RGB 4x8GB @4000Mhz
      GPU: Gigabyte Aorus Geforce GTX 1080Ti
      SSD: Samsung 970EVO 1TB M.2 NVMe 2x Samsung 840Pro 512GB @ Raid0 + Samsung 840EVO 1TB
      HDD: 6x Samsung Red 3TB
      HBA: LSI SAS 9201-16i
      OS: Win 7 Ultimate SP1 + Win 10 Professionel
      Kühlung: Custom Wakü
      Monitor: LG 32UD99-W 4K