Early-Access Community Release v0.1.0.0 - Changelog

    • Ich hätte nichts gegen, ich zocke was mir unter die Tastatur gerät! :D

      Man kann ja auch erwachsen mit umgehen. :whistling:
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • @leon2804 hast du das Gespann zum Feld gefahren und dann den Helfer eingestellt? Auf diese Art hatte ich nämlich den gleichen bug
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Sebi2931 wrote:

      JulianAY84 wrote:

      Servus zusammen,

      das wichtigeste vorweg: MEGA! MEGA MEGA!!! Map ist sehr nice und das Dörfchen echt schön gemacht und der Hof so wie so!

      Hab allerdings gerade einen kleine Bug... so denke ich.
      In der Mission wo man erntet, soll ich nun den Jaguar übernehmen und das Feld abernten. Die Anzeige läuft allerdings nicht voll und auch wenn das Feld vollständig abgeerntet ist, ist die Leiste noch leer... komisch. Hat das noch wer?

      Aber nochmal: MEGA!!! Danke für die tolle Arbeit MBB!!!

      Frohe Festtage!!!
      Das gleiche Problem habe ich auch
      Das selbe Problem, der Balken wird nicht mal angefangen selbst wenn das Feld leer ist. Hab das Spiel komplett neu installiert und alle Ordner in den Dokumenten und in den Programmen gelöscht. Und hat leider auch nichts gebracht.
    • Auch von mir ein Dankeschön für die Veröffentlichung der 0.1.0.0!
      Vielleicht hat das Entwicklerteam an den Weihachsfeiertagen auch etwas Zeit sich zu erholen.


      Ich möchte noch mal darauf hinweisen, dass mir aufgefallen ist, dass es weiterhin ein Problem mit dem Speichern und Laden gibt.


      Wenn ich nämlich in der laufenden Mission den Spielstand speichere und dann später den gespeicherten Spielstand lade, wird die Mission nicht fortgesetzt. die Maschinen stehen allerdings an der Stelle, wo sie standen, als ich das Spiel gespeichert hatte.

      Cattleman
      Display Spoiler

      Prozessor: Prozessor INTEL Core i5 8400, LGA1151, 6x 2.80GHz, boxed
      Grafikkarte: Grafikkarte ASUS TURBO - Nvidia GTX1060-6G, 6GB GDDR5 Treiberversion: 397.31
      RAM: KINGSTON Predator, 8GB Kit (2x4GB), 3000MHz, CL15, DDR4
      Festplatte: Samsung SSD 850 EVO 500 GB
      Betriebssystem: Windows 10 Home Version 1709



      Cattleman kommt aus Harsewinkel - Die Mähdrescherstadt
    • Hast du mit aktiven Helfern gespeichert?
      Vote for Vulkan Support in CaC!
      Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
      Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

      Der Ursprung aller Macht ist das Wort.
    • Liebe Freunde/MBB-Team

      erstmal allen eine schöne Weihnachtszeit!


      Ich schreibs mal hier rein da es nur zum teil Bugs sind.



      alle Felder gekauft, und es kommt im Freien Spiel zu dieser meldung: siehe Bild

      Der Schlepper hat hier ganz schön zu kämpfen, die hälfte des Feldes rutscht er heftig und singt bis zu den Felgen ein

      : finde ich etwas zu arg.

      : auch habe ich mit der Säämaschiene beim Anhängen und Absenken das Problem das es nicht immer gleichmässig klappt
      und ich ein wenig probieren muss (auch mit Abkoppeln).

      Auch hatte ich schon einmal angefragt ob man die Befehle in den User Action´s nicht farblich hinterlegen könne, bei betrieb -grün?-
      denn es ist nicht immer zu erkennen ob der Befehl -on-ist.
      So auch beim einschalten mit -B-.



      hier zu nochmals die frage zur bewegung des Grases beim durch Fahren:
      wieso wird das Gras länger, und kann man die Bewegungsgeschwindigkeit nicht etwas langsamer einstellen.

      die frage auch gleich noch zu den Tieren: (wirken sehr Hecktich-Stress wirkt sich Negativ aufs Fleisch aus)
      : kann man deren Bewegungsabläufe nicht etwas ruhiger Einstellen?.




      noch mal zur Säämaschiene: ankopplung ist on, Maschiene wird Steif hinterm Schlepper.



      textur: bei nicht Sonnenschein etwas schwehr auszumachen.



      Geschätztes MBB-Team
      Ihr hab euch hohe ziele gesteckt, bis dato gefällt das was Ihr uns schon vorab zur Verfügung stellt.
      Es gibt noch viel zu tun, lasst euch zeit.

      Danke!


      gruss MOOSE


      Leben und Leben lassen!


    • DannyA4 wrote:

      Hast du mit aktiven Helfern gespeichert?

      Das denke ich nicht. Ich habe die Mission an der Stellegespeichert, wo Gülle vom Klärwerk auf das Feld 3 aufgebracht werden soll.Es kam auch kein Warnhinweis, dass noch Helfer aktiv sind.


      Cattleman
      Display Spoiler

      Prozessor: Prozessor INTEL Core i5 8400, LGA1151, 6x 2.80GHz, boxed
      Grafikkarte: Grafikkarte ASUS TURBO - Nvidia GTX1060-6G, 6GB GDDR5 Treiberversion: 397.31
      RAM: KINGSTON Predator, 8GB Kit (2x4GB), 3000MHz, CL15, DDR4
      Festplatte: Samsung SSD 850 EVO 500 GB
      Betriebssystem: Windows 10 Home Version 1709



      Cattleman kommt aus Harsewinkel - Die Mähdrescherstadt
    • @MOOSE
      Die Feldgrenze ist genau am Feldrand, die Sämaschine steht bei deinem ersten Bild nicht im Feld, deshalb bekommst du diese Meldung.
      Versuch es mit 2x Vorgewende dann klappt es ohne dieser Meldung.

      Der Fehler mit dem Einsinken liegt dadran, das das Feld zu feucht ist, natürlich ist es derzeit nicht Final mit der Feuchtigkeit und dem Einsinken.
      Normal sollte man bei trockenen Böden kaum bis gar nicht einsinken und nur das Profil der Reifen sehen.
      Gruß / Regards
      Stevy
    • neues problem :)
      Hab glaub ich schon was drüber gelesen, bin mir aber nicht mehr sicher. Ich installiere das spiel, funktioniert alles super. Sobald ich dann aus mache und will wieder spielen kommt im launcher nicht "spielen" sondern der update button. Drück ich da drauf ploppt das dos fenster auf. Falls jemand schon eine lösung hat? Schönen feiertag euch allen ;)
    • Und auf meinem Lappi hat das update v0.1 die dx2010 überschrieben, mit dem Ergebnis das ich die von Microsoft nochmal laden musste.
      Aber auf Lappi läuft es mit 1080p richtig geschmeidig. Aber das Gerät ist wohl kaum representativ.
      System
      Display Spoiler

      Desktop
      CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
      I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
      Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
      500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
      CPU Wassergekühlt (selbst zusammengestellte Kühlung)

      Laptop:
      I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
      Kühlpad
    • Der bug mit dem Güllefass wurde schon paar mal gemeldet, habe versucht das zu reproduzieren doch konnte ich das nicht. Bei mir klappt alles wie es soll
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Florian1986 wrote:

      Der bug mit dem Güllefass wurde schon paar mal gemeldet, habe versucht das zu reproduzieren doch konnte ich das nicht. Bei mir klappt alles wie es soll
      Wenn du weniger als 10 Km/h fährst und kein Gas gibst dann drehen die hinteren Räder auch. Wenn du aber beschleunigst und über 10 Km/h fährst dann drehen die Räder nicht mehr, egal ob du dann Gas gibst oder nicht.
      Würde mich sehr wundern wenn du der einzige bist bei dem es auf der neuen Map mit dem Güllefass funktioniert. Bitte zeig uns diese Ausnahme doch mal in einem Video.
    • Ja es klingt komisch das ist richtig warum es aber so ist kann ich auch nicht beantworten. Wenn ich wieder zuhause bin werde ich mich mal dran machen das ganze aufzunehmen!
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Was ich auch nicht reproduzieren konnte war der Fehler mit dem Schlauch an der falschen Seite am Güllefass...
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Florian1986 wrote:

      Ja es klingt komisch das ist richtig warum es aber so ist kann ich auch nicht beantworten. Wenn ich wieder zuhause bin werde ich mich mal dran machen das ganze aufzunehmen!
      Lasse mich gerne eines besseren belehren, aber bisher haben alle dieses Problem. Ein Video das es bei dir geht wäre super. Dann bitte auch mit dem genauen Angaben zum System und der Plattform. Danke.

      In folgendem Video (von Bleifuss) bei 1:32 ist das Phänomen zu sehen, die hinteren Räder vom Güllefass drehen sich nicht.
    • Ist doch kein Problem, bringt ja nichts wenn man Mist erzählt es soll ja bestmöglichst für alle sein! Nur muss ich gleich dazu sagen das ich mit aufnehmen keinen Plan habe aber Google wird helfen und hier bekommt man ja auch immer Hilfe! Wird schon klappen
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
    • Wollte den Helfer Bullen vom Händler holen lassen,Resultat Game ist gecrasht ebenso der abgespeicherte Spielstand und 5 Stunden Arbeit für die Katz.
      Werde mal auf die nächsten Updates warten,so hat das keinen Zweck.Ohne funktionierende Speicheroption ist das für mich ein Gamebreaker.
      Gameplay ist bis auf einige kleine Bugs ganz ok.
    • Hallo,
      mal auf die Schnelle ein kleines Filmchen von dem Güllefass.
      Hoffe es ist deutlich zu erkennen, dass die Räder an der lenkbaren Achse (rechts) sich nicht drehen.^



      Grünzeug wächst in die Kabine, beim Durchqueren höheren Gesrtrüpps.
      Windows 10 Pro, 64-bit
      Intel(R) Core(TM) i7 - 6700K CPU
      4.00 GHz 4.00 GHz
      16,0 GB RAM
      GeForce GTX 1070

      The post was edited 6 times, last by Ulli60 ().

    • Kurze frage , habe gerade ein video aufgenommen wegen den Rädern am Güllefass. Wie kann ich es hier hochladen?

      Hat sich schon erledigt, nur dauert es ewig mit der Bambus Leitung hier :(
      CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole

      The post was edited 1 time, last by Florian1986 ().

    • So nun hab ich paar Stunden in der EA 0.1.0.0 verbracht.

      Die Map finde ich für ne Standard Map ganz gut gelungen.
      So wie die Idee mit dem Schlafen legen. Performance auf mein PC geht so, aber nur auf Mittel Einstellungen.

      Was nach meinem Geschmack nicht ganz so gefällt
      ist das alles so Neu und Sauber ausschaut. Bis auf die Straßen. Die Straßen und Weg Führung die sind Super. Die Bäume und Gräser finde ich auch ganz geil. Viele Felder sind mir Persönlich zu Klein. So wie der Hof wirkt mir auch noch bisschen zu klein. Aber das ja Geschmack Sache. Sonst Nervt das Rutschen und Schlaudern der Maschinen. Und der Sound der Class Traktoren der Kleine ist am schlimmsten. Man hört auch immer so ne Schleife.


      Und einen Großen Wunsch habe ich. Das automatische Kopfdrehen beim Lenken. Bzw der Mod von Mogli KeyboardSteer aus dem LS fehlt mir sehr. ;)
      Man erkennt aber Fotschritte, weiter so.

      Grüße aus Mecklenburg- Vorpommern
      CPU- I7 7700K
      GPU- Geforce GTX 1060 6GB G1
      Motherboard- Aorus Z270X Gaming K5
      Arbeitsspeicher- 32GB DDR4 2400 G.Skill
    • vwfahrer wrote:

      So nun hab ich paar Stunden in der EA 0.1.0.0 verbracht.

      Die Map finde ich für ne Standard Map ganz gut gelungen.
      So wie die Idee mit dem Schlafen legen. Performance auf mein PC geht so, aber nur auf Mittel Einstellungen.

      Was nach meinem Geschmack nicht ganz so gefällt
      ist das alles so Neu und Sauber ausschaut. Bis auf die Straßen. Die Straßen und Weg Führung die sind Super. Die Bäume und Gräser finde ich auch ganz geil. Viele Felder sind mir Persönlich zu Klein. So wie der Hof wirkt mir auch noch bisschen zu klein. Aber das ja Geschmack Sache. Sonst Nervt das Rutschen und Schlaudern der Maschinen. Und der Sound der Class Traktoren der Kleine ist am schlimmsten. Man hört auch immer so ne Schleife.


      Und einen Großen Wunsch habe ich. Das automatische Kopfdrehen beim Lenken. Bzw der Mod von Mogli KeyboardSteer aus dem LS fehlt mir sehr. ;)
      Man erkennt aber Fotschritte, weiter so.

      Grüße aus Mecklenburg- Vorpommern
      Welchen Schwierigkeitsgrad spielt ihr denn?