I can not move the avatar

  • I can not move the avatar

    I installed it clean after reloading the new installer.
    Finished to install it, restart the pc.
    He asks me to create a new user.
    I load the map and ask me the level I have to keep.
    From there the mission creates me but does not move the avatar.
    it seems as if he ignored the keyboard, does not take any command, not even Esc.
    Does anyone have an idea of why? X(
  • Yes, the old rescues have been canceled.
    I re-downloaded the installer for security.
    at the moment, if I launch the Launchpad, after logging in, it opens a DOS window and waits.
    If I launch the installer again, it will either repair me or uninstall it.
    I do repair, he concludes everything and asks me to restart.
    When I raise everything as before, first dos window with a countdown.
    then switch to another dos window with the location where I have installed and is waiting forever

    This is the log that is written to me at launchpad.log

    2017-12-10 21:09:13,968 [Launchpad.Launcher.Program | INFO]: ----------------
    2017-12-10 21:09:13,983 [Launchpad.Launcher.Program | INFO]: Launchpad v0.4.5.20697 starting...
    2017-12-10 21:09:13,983 [Launchpad.Launcher.Program | INFO]: Current platform: Win64 (x64)
    2017-12-10 21:09:13,983 [Launchpad.Launcher.Program | INFO]: Initializing UI...
    2017-12-10 21:09:14,156 [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | INFO]: Pinging remote patching server to determine if we can connect to it.
    2017-12-10 21:09:14,656 [Launchpad.Launcher.Interface.MainWindow | INFO]: This instance is the first start of the application in this folder.
    2017-12-10 21:09:22,206 [Launchpad.Launcher.Interface.MainWindow | INFO]: User accepted installation in this directory. Installing in current directory.
    2017-12-10 21:09:22,394 [Launchpad.Launcher.Interface.MainWindow | INFO]: The launcher is outdated.
    Local version:
    2017-12-10 21:09:54,643 [Launchpad.Launcher.Handlers.LauncherHandler | INFO]: Starting update of lancher files using protocol "HTTPProtocolHandler"
    2017-12-10 21:09:54,659 [Launchpad.Launcher.Handlers.Protocols.Manifest.ManifestBasedProtocolHandler | WARN]: Failed to back up the old launcher manifest (IOException): Il file 'C:\CAC101217\LaunchpadManifest.txt' non è stato trovato.
    2017-12-10 21:09:54,877 [Launchpad.Common.Handlers.Manifest.ManifestHandler | WARN]: Could not load old manifest of type Launchpad (IOException): Il file 'C:\CAC101217\LaunchpadManifest.txt.old' non è stato trovato.
  • Several last tags say, something wrong with your launcher. Hard to say if it corresponds with your stated problem.

    I would try to reinstall it several times again, if you haven't done yet.

    Btw new launcher might update after it's next opening, after instaling the game. After opening it, the main button might look like "Update". After the progress, the button will change to "Launch". The number 4.6 will appear immidiatelly after launcher update.

    CPU Type - Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz
    GPU Type - Graphics Chipset AMD Radeon R9 280X 3,072 GB GDDR5
    GPU Driver - Radeon Software Version 17.12.1
    RAM - 8 GB
    Win 7 64bit
  • Also done that but does not change.
    the strange thing is that I tried to install it in another pc, and it works perfectly. Then a perverse idea made me copy the game folder and the folder it creates in User.
    I copied them on this PC, and they did not work yet.
    Launching instead exe that was in the game folder on the usb key started and worked very well.
    I do not want there to be any installation that has stopped and that has not been successful, and that keeps blocking the game.