Launcher lässt sich nicht auf 4.6 updaten

  • Launcher lässt sich nicht auf 4.6 updaten

    Moin Leute,

    ich habe ein Problem mit dem Lauchner.
    Wenn ich im Launcher auf Update klicke, öffnet sich die "Eingabeaufforderung" (wenn sich das so nennt) mit der Mitteilung, das ich in 3 Sekunden weitergeleitet werde, dann kommt die nächste Maske (siehe Anhang).

    Danach passiert nichts mehr.

    In der Launchpad.log steht:
    2017-12-08 21:26:18,732 [Launchpad.Launcher.Program | INFO]: ----------------
    2017-12-08 21:26:18,752 [Launchpad.Launcher.Program | INFO]: Launchpad v0.4.5.20697 starting...
    2017-12-08 21:26:18,757 [Launchpad.Launcher.Program | INFO]: Current platform: Win64 (x64)
    2017-12-08 21:26:18,761 [Launchpad.Launcher.Program | INFO]: Initializing UI...
    2017-12-08 21:26:18,990 [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | INFO]: Pinging remote patching server to determine if we can connect to it.
    2017-12-08 21:26:19,775 [Launchpad.Launcher.Interface.MainWindow | INFO]: This instance is the first start of the application in this folder.
    2017-12-08 21:26:20,951 [Launchpad.Launcher.Interface.MainWindow | INFO]: User accepted installation in this directory. Installing in current directory.
    2017-12-08 21:26:21,219 [Launchpad.Launcher.Interface.MainWindow | INFO]: The launcher is outdated.
    Local version: 0.4.5.20697
    2017-12-08 21:26:31,843 [Launchpad.Launcher.Handlers.LauncherHandler | INFO]: Starting update of lancher files using protocol "HTTPProtocolHandler"
    2017-12-08 21:26:31,856 [Launchpad.Launcher.Handlers.Protocols.Manifest.ManifestBasedProtocolHandler | WARN]: Failed to back up the old launcher manifest (IOException): Die Datei "E:\Spiele\Cattle and Crops\LaunchpadManifest.txt" konnte nicht gefunden werden.
    2017-12-08 21:26:32,178 [Launchpad.Common.Handlers.Manifest.ManifestHandler | WARN]: Could not load old manifest of type Launchpad (IOException): Die Datei "E:\Spiele\Cattle and Crops\LaunchpadManifest.txt.old" konnte nicht gefunden werden.
    2017-12-08 21:34:00,546 [Launchpad.Launcher.Program | INFO]: ----------------
    2017-12-08 21:34:00,562 [Launchpad.Launcher.Program | INFO]: Launchpad v0.4.5.20697 starting...
    2017-12-08 21:34:00,567 [Launchpad.Launcher.Program | INFO]: Current platform: Win64 (x64)
    2017-12-08 21:34:00,572 [Launchpad.Launcher.Program | INFO]: Initializing UI...
    2017-12-08 21:34:00,797 [Launchpad.Launcher.Handlers.Protocols.Manifest.HTTPProtocolHandler | INFO]: Pinging remote patching server to determine if we can connect to it.
    2017-12-08 21:34:02,757 [Launchpad.Launcher.Interface.MainWindow | INFO]: The launcher is outdated.
    Local version: 0.4.5.20697
    2017-12-08 21:34:05,478 [Launchpad.Launcher.Handlers.LauncherHandler | INFO]: Starting update of lancher files using protocol "HTTPProtocolHandler"
    2017-12-08 21:34:05,823 [Launchpad.Common.Handlers.Manifest.ManifestHandler | WARN]: Could not load old manifest of type Launchpad (IOException): Die Datei "E:\Spiele\Cattle and Crops\LaunchpadManifest.txt.old" konnte nicht gefunden werden.


    Die Datei "LaunchpadManifest.txt" existiert
    LaunchpadManifest.txt.old habe ich auch wirklich nicht.


    Ich habe bereits das Spiel deinstalliert, dabei auch den Installationsordner komplett gelöscht, auch den in Eigene Dateien habe ich gelöscht gehabt

    Vielen Dank für eure Hilfe.
    Images
    • Unbenannt.PNG

      6.42 kB, 499×330, viewed 251 times
  • Hast du dir wirklich den neuesten Launcher von der Seite geladen?

    Bitte probiere mal das Spiel in den vorgesehenen Ordner auf C zu installieren.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.

    The post was edited 1 time, last by DannyA4 ().

  • Virenscanner deaktiviert?
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hast du schon etwas von Cattle and Crops auf dem Rechner?
    Vielleicht aus einer früheren Installation?

    Schau mal bitte unter Apps und Features nach.
    Schaue auch normal in den Dateien, evtl unter Programme nach, ob dort etwas zu finden ist, wenn, dann alles löschen.
    Auch alle Dateien von CaC unter Dokumente löschen.
    Vielleicht hilft es auch, den CCleaner mal drüberlaufen zu lassen.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Wüsst ich jetzt nicht.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Hast du den Launcher schon mal einfach neu gestartet, nachdem dich das Konsolenfenster geöffnet hat? Das Konsolenfenster leitet dich nämlich nicht weiter.
    Der normale Ablauf ist:
    Launcher starten -> Update -> Konsolenfenster öffnet sich -> Konsolenfenster schließen -> Launcher neu starten

    Zudem sollte es nicht an der Manifest Datei liegen, da ich die selben Warnings aber trotzdem einen funktionierenden Launcher haben.
  • @chilla33

    Zu deiner Frage gucke hier unter 3 Unterpunkt4.

    forum.cattleandcrops.com/threa…oblemen-mit-der-techdemo/

    Aber ob das Fehler verursacht, da scheiden sich die Geister. ;)
    Trotzdem viel Glück! :thumbup:
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Das meinte ich ja schon mit "Apps und Features"
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Na, vieleicht Hardwaredefekt?
    Kaputter Arbeitsspeicher evtl, was meinen die anderen hier? Einmal Memtest versuchen, bevor wir hier Rätzel raten? :/
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Kann auch das Netzteil sein.
    Memtest kann aber auch nicht schaden...

    poste doch mal dein System.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Eine Windows-Neuinstallation hat auf jeden Fall mein Problem behoben.

    Vielen Dank für eure Klasse Hilfe :thumbsup: :thumbsup: :thumbsup:

    System:

    i5 2500k, 8GB 1600Mhz, Nvidia Geforce GTX 970 4G, Netzteil weiß ich gerade nicht genau (müsste bequiet sein), win 64 home
    128 GB SSD für Windows, 512 GB SSD, 1 TB Festplatte

    Die gesamten Komponenten sind von 2011 bis auf die Graka und die 512 GB SSD
  • Naja..... ein starkes Forum halt! :D
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • v 0.4.6.32409 habe ich
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole