Wo sind meine Frames?

  • CobraX wrote:

    Also I Spiele auch auf 4k Habe aber auch einen 4k Bildschirm. Einstellungen sind alle auf Ultra und Regler alle hochgeschraubt. Komme damit auf dem Hof auf 65 - 75 Fps, wenn i zum Feld fahre sinken sie auf ca 50 und am Feld selber wenn i drauf arbeite sind sie wieder 70+
    ABER nur solange wie das licht aus ist.
    Standlicht geht noch des san ca 10 FPS, Abblendlicht kostet 20 Fernlicht dazu nochmal 5-10 und die Arbeitsscheinwerfer Je nochmal 10 -15 FPS. Am ende lande i bei ca 20 Fps mit kleinen Drops auf 15 fps ca. Licht wieder aus is ois wieder fix ;) is Reproduzierbar das licht kostet extrem Leistung.

    CPU : Core i5 @ 4,2 ghz
    GPU : GTX 1070 16 GB @ 2 ghz
    Ram : 16 GB
    HDD : Installiert auf SSD

    Cu CobraX
    Wo gibt es die GTX 1070 mit 16 GB und 2 ghz? Ist die neu? oder wird die noch endwickelt? xD
  • FullHD mit ner 1080Ti :D

    Eigentlich Ideal für CaC!
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Wie gesagt im Moment noch. Die 1080Ti hab ich ncoh nicht all zu lang. Und nach nem 4K Monitor schau ich schon ne Zeit lang, bloß überzeugt mich noch wirklich nichts. Sollte auf alle Fälle ab 30 Zoll haben und ein zumutbares IPS Panel.
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

  • Drelino wrote:

    CobraX wrote:

    Also I Spiele auch auf 4k Habe aber auch einen 4k Bildschirm. Einstellungen sind alle auf Ultra und Regler alle hochgeschraubt. Komme damit auf dem Hof auf 65 - 75 Fps, wenn i zum Feld fahre sinken sie auf ca 50 und am Feld selber wenn i drauf arbeite sind sie wieder 70+
    ABER nur solange wie das licht aus ist.
    Standlicht geht noch des san ca 10 FPS, Abblendlicht kostet 20 Fernlicht dazu nochmal 5-10 und die Arbeitsscheinwerfer Je nochmal 10 -15 FPS. Am ende lande i bei ca 20 Fps mit kleinen Drops auf 15 fps ca. Licht wieder aus is ois wieder fix ;) is Reproduzierbar das licht kostet extrem Leistung.

    CPU : Core i5 @ 4,2 ghz
    GPU : GTX 1070 16 GB @ 2 ghz
    Ram : 16 GB
    HDD : Installiert auf SSD

    Cu CobraX
    Wo gibt es die GTX 1070 mit 16 GB und 2 ghz? Ist die neu? oder wird die noch endwickelt? xD
    Sry da Hast du recht das war mein Fehler Richtig is GTX 1060 6 GB Sry dafür nochmal und die 2 Ghz sind per OC Die läuft Stabil bist 2,1 ghz

    The post was edited 1 time, last by CobraX ().

  • SIIICCCHHHHERRR! :D :D

    Du spielst mit einer 1060 in 4K auf ULTRA und hast Frameraten von 65-75FPS :thumbsup:
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • ?( Ich weiß nicht wie das funktionieren soll? Stell mal bitte meine Szene nach und stell dich vor das Maisfeld hin und mach nen Screenshot
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

    The post was edited 1 time, last by Chriz ().

  • Chriz wrote:



    Und hier mit Vegetationsrenderdistanz und bei Vegetationsausdünnungsbeginn 75 ca 30fps:

    Wie gesagt sind das die worst case Werte. Diese hab ich immer am Maisfeld wenn ich zu Fuss unterwegs bin. Im Häcksler gehn die fps nochmal um ca 10 runter.
    Hallo, Ausdünnungsbeginn von 75 ist viel zu hoch. Ich nutze Werte von 10-15 oder sogar geringer. Dadurch kann man dann auch die Vegetationssichtweite deuchtlich erhöhen (Werte zwischen 75 und 150 sollten möglich sein).

    Der Ausdünnungsbeginn gibt an ab wieviel Metern Pflanzen (die ohnehin durch andere verdeckt werden) ausgedünnt werden. Das heißt ab diesem Wert werden es mit zunehmender Entfernung immer weniger Pflanzen.
  • Ok danke für die Info, dann probier ich das gleich mal aus.
    Was ich mich dann aber noch frage ist: Warum man den Ausdünngsbeginn trotzdem soweit hochschrauben kann?

    Edit: hab nun mal folgende Einstellungen getestet: Vegetationsrenderdistanz 150 und Vegetationsausdünnungsbeginn 15


    Das Ergebnis ist fast das selbe wie mit 75 und 75 aber seht selbst.



    Ist es normal das Vegetationsrenderdistanz und Vegetationsausdünnungsbeginn so extrem CPU lastig sind?
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

    The post was edited 3 times, last by Chriz ().

  • CobraX wrote:

    Einstellungen sind alle auf Ultra und Regler alle hochgeschraubt. Komme damit auf dem Hof auf 65 - 75 Fps,
    Ja, ich sehe... :D
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • @CobraX und jetzt schraube wirklich mal alle Regler hoch und sag uns was passiert? Dann haben wir ein Vergleich. :whistling:
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

  • Ich denke das ein Haken an Cobrax seinem werten ist, das er die Pflanzendichte auf 1 hat.
    Das entlastet natürlich gewaltig! Und das er AA aus hat, ist bei 4K durchaus vertretbar.
    Bei der Auflösung ist AA aus nicht wild. Weil optisch nicht notwendig und zu Leistungsfressend auf 4K.

    Also, damit denke ich ist das durchaus plausibel und auch keine wirklich dumme Einstellung.
    Finde das durchaus sogar eine gute Einstellung für 4K / Sein System / und derzeitiger Perfomance-lage von C&C.
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • Ich kann mich mit Vegetationsdichte auf 1 nicht anfreunden. Würde mir zwar gut was an fps bringen aber schaut einfach so kahl aus.
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K

  • Ist halt seine Lösung!

    Vielleicht auf 2 stellen und Renderdistanz runter und die Ausdünnung nach Hummels Empfehlung einstellen.
    Da könnte er etwas spielen mit den Einstellungen. Ich spiele da auch lieber auf Dichte 2. Und Schraube an anderer Stelle runter.
    Dazu habe ich auch Vorteil GTX 1070. Und auf Läppi sogar noch den "Vorteil" nur FullHD. Da läuft es richtig schön.

    Nur die Lichtwirkung ist heftig! CPU-Last ist gewaltig!
    System
    Display Spoiler

    Desktop
    CoolerMaster HAF-X I CoolerMaster 1000W RS-A00-ESBA Netzteil I
    I7 3930K normal getaktet (nur bei "Bedarf" 4,2Ghz@ standart Vcore)
    Asus x79 Sabertooth I G-Skill Ares 1866 Ram 2x8Gb I Zotac 1070 mini I
    500GB Samsung 960 EVO M.2 auf DeLockadapter I 3x2TB Raid5
    CPU Wassergekühlt (selbst zusammengestellte Kühlung)

    Laptop:
    I7 6700HQ I GTX1070 I 17,3" FullHD I 16GB DDR4 I 512GB M.2SSD
    Kühlpad
  • So hab jetzt ma mit Vegetationsdichte 2 getestet und Phuu das schluckt gscheit. Am Feld zwischen 22-35 fps am Hof ca 60. Die restlichen Regler hab i erstmal so gelassen. Denke da wird sehr viel Graß gerendert auf 2 das es so einen extremen unterschied macht.

    I lass es lieber bei mir auf 1 und hab dafür ein Smoothes Spielerlebnis ( bis zum nächsten absturz :D )
  • Was bisher geschah:

    Frames waren eher mäßig. Nach einigem umstellen an den Reglern konnte ich noch nicht viel mehr heraus holen. So entschloss ich mich gestern Abend C&C zu deinstallieren und über nacht erneut herunter zu laden und neu zu installieren.
    Heute habe ich es dann erst mit meinem anderen Monitor versucht; 24" 1920x1080, der brachte mit den Einstellungen von @CobraX um die 50FPS laut Nvidia und dem TimeWindow. Diese Einstellungen habe ich dann gelassen und meinen 34" wieder angeschlossen. Die Frames bei selben Einstellungen liegen jetzt im mittleren 20er Bereich, also gut spielbar (reicht für mich!).

    Kurz und knapp; die Neuinstallation brachte es scheinbar.

    Allerdings frage ich mich trotzdem wie jemand über 60FPs zu stande bekommt, wenn das System "kleiner ist"

    Und da wir gerade fachsimpeln: wieso ist es mir nicht möglich 2560x1440 einzustellen? ?(
    Theoretisch sollte ja nur das Seitenverhältnis ein anderes werden und da kleiner sollte es doch grundsätzlich möglich sein das auch zu wählen, oder bin ich irrig in meiner Annahme?
    Zu finden auch auf Youtube: bit.ly/2J7Vie7
  • SSD sollte das System am wenigsten beeinflussen, da die Ladezeiten ja bekannter Maßen kürzer sind.

    Was ich gerade noch versuchen wollte, ist mir eine Benutzerdefinierte Auflösung zu erstellen, doch das geht nicht, da das Feld in dem ich die erstellen könnte ausgegraut ist- weis der Kuckuck warum. Sonst hätte ich gerne mal die 2560x1440 getestet.
    Zu finden auch auf Youtube: bit.ly/2J7Vie7
  • Probiere das neue Update, vielleicht ist es damit besser. :)

    Aber nicht vergessen, vorher ALLES von CaC runterzuschmeissen und zu deinstallieren.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • Ich hau jetzt testweiße auch alles runter und mach nochmal ne ordentlich Installation. Vielleicht bringts ja was.
    System:

    Display Spoiler

    Case: Lian Li PC D8000
    NT: be quiet Dark Power Pro 11 1200W
    CPU: Intel I9 7920X @ 1,273v 4,8Ghz@all Cores + HT (3,2Ghz Meshtakt)
    MB: Asus X299 ROG Rampage VI Apex
    RAM: G.Skill Trident Z RGB 4x8GB
    GPU: Gigabyte Aorus Geforce GTX 1080Ti
    SSD: 2x Samsung 840 Pro 512GB @ Raid0 + Samsung 840 EVO 1TB
    HDD: 16x Samsung Red 3TB
    HBA: LSI SAS 9201-16i + LSI SAS 9201-16e
    OS: Win 7 x64 Ultimate SP1
    Kühlung: Custom Wakü
    Monitor: LG 32UD99-W 4K