Forum French

  • Salut @'Taco29, vous etes quelques uns à rencontrer ce problème, il semblerait qu'un reset du chargeur (bouton R dans l'écran du materiel) puisse régler ce problème
    Images
    • Capture.JPG

      99.9 kB, 1,198×825, viewed 22 times
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Salut, j'ai une petite question :

    Sur ma nouvelle partie, rien de trop grave mais j'ai fait une petite connerie, j'ai cultivé, charrué et semé tous mes champs sans y avoir épandu du lisier au préalable. Comme je m'en suis rendu compte tard, j'ai continué comme ça pour cette fois-ci.

    Là j'ai accéléré le temps pour voir les premiers stades de pousse des cultures, j'ai passé un coup d'épandeur d'engrais liquide, dans les nutriments la plupart des lignes sont grisées, la seule chose que ça modifie c'est le « Wetness », donc l'humidité. Donc je me pose des questions : est-ce que ça change quelque chose sur la récolte de passer de l'engrais, ou c'est une fonctionnalité qui viendra plus tard, ou est-ce que le problème c'est l'absence de lisier avant le semis.

    Merci
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Ok, merci Mich.

    Bon sinon j'ai pu commencer une moisson, mais impossible de vider dans la benne, c'est assez pénible, j'ai dû arrêter ma partie après avoir tout essayé.

    J'ai créé une mission où je suis soit chauffeur de la moissonneuse, soit chauffeur du tracteur avec la benne, dans tous les cas ça ne vide pas.

    Cette benne devrait être compatible, c'est bien une benne avec trappe à grains.

    Merci de votre aide
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Salut @Taco29 , elle est effectivement compatible et ne posait aucun problème jusque là ... pas encore eu le temps de tester la mise à jour je rentre tout juste chez moi ...
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Sur la photo je pense que @Taco29 conduit le Deutz ... donc la moissonneuse derait décharger juste en ce plaçant là après comme la moissonneuse a reculé je ne saurais pas trop dire qui conduit quoi ?

    Petit test à l'instant avec 2 ouvrier ... La position n'est pas parfaite, mais la moissonneuse se vide bien ..
    Images
    • cnc_20180930_202847_05.jpg

      1,000 kB, 1,920×1,080, viewed 8 times
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Salut les gars,

    En fait jusqu'ici je n'avais fait de moissons que dans la mission. Là c'est une partie sans faire les missions. J'ai conduit moi-même la moissonneuse sans créer de tâche. Comme je n'ai pas réussi à faire un simple vidage dans la benne, j'ai essayé en créant des tâches, histoire de trouver une solution avant de reporter le problème ici. Donc j'ai créé une tâche en conduisant la moissonneuse, en conduisant le tracteur, et dans tous les cas de figure je n'ai pas réussi à vider dans la benne.

    Avez-vous ce problème ? Il ne suffit pas de se placer en dessous ?

    À côté du bouton du dépliage de la buse, j'avais une icône de buse avec versement. J'ai déplacé cette icône dans la barre des boutons en bas, j'ai associé ce vidage avec la touche '5'. Même en appuyant sur ce bouton, l'icône de vidage devenait verte, mais ça n'a jamais vidé.
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Petit test avec l'ouvrier qui conduit la moissonneuse et moi dans le Deutz ...


    Deuxième exemple avec le Deutz que j'ai garé au bord du champ et je conduit la moissonneuse ...


    Dans les deux cas le bras ce déplie tout seul et la vidange démarre également toute seule ...
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Salut, je viens de relancer la partie, c'est bon ça remplit la benne.

    En fait il y avait une merdouille avec une quantité de 1/18600, et le bug venait de là. Donc je suis allé vidé, bon là j'ai eu à nouveau un bug puisque ça vidait à l'infini, j'ai dû reset ma benne, et là maintenant ça fonctionne.

    Je vais pouvoir continuer la partie, merci de vos réponses.
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Salut à tous,

    J'ai un souci depuis quelques jours. Quand je reviens sur ma partie, dans laquelle je ne fais pas les missions, j'ai une mission de moisson en cours :



    Je pense que c'est lié au fait que j'avais créé une tâche pour faire une moisson pour tester le vidage de la trémie.

    Par contre je n'ai plus de tâche en cours, et même dans la console je ne vois rien pour arrêter les missions en cours.

    Avez-vous une idée de comment je peux virer ça ?

    Sinon petite question : savez-vous comment utiliser la AddFollowVehicleTask ? Le followMe était une fonctionne que j'aimais bien sur FS.

    Merci
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Vous devez entrer la skipCondition de la console, mais plusieurs fois pour terminer la tâche. FollowMe n’existe pas dans ce jeu comme dans le LS. Et les actions utilisateur pour une fonction similaire sont actuellement désactivées.
    CPU: Intel Core i7-8700,6x3700 MHz Turbo bis zu 4700 MHz, CPU-Kühler: CSL Maelstrom 120 Wasserkühlung, 500GB SSD +3000GB Seagate/Western Digital, 32GB DDR4-Ram, GTX 1080 Ti Armor 11G OC 11GB GDDR5X, Mainboard: ASUS Prime Z370-P, Netzteil: 700 Watt Power Boost 80+ Gold, Windows 10 Home 64-Bit, Logitech G29 und Saitek Seitenkonsole
  • Florian1986 wrote:

    Vous devez entrer la skipCondition de la console, mais plusieurs fois pour terminer la tâche. FollowMe n’existe pas dans ce jeu comme dans le LS. Et les actions utilisateur pour une fonction similaire sont actuellement désactivées.
    Hi,
    the skipCondition command is in a endless loop, it never ends the mission. any idea ?
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • @Taco29, as tu jeté un oeil dans la section des taches terminées .
    Images
    • 20181010225720_1.jpg

      257.61 kB, 1,920×1,080, viewed 8 times
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • Fck54 wrote:

    @Taco29, as tu jeté un oeil dans la section des taches terminées .
    Salut ! Je m'excuse, j'avais pas vu ta réponse hier soir.

    Donc je viens de jeter un œil et tout est vide, y compris Done, sauf ma seule tâche en cours, permanente, qui est le feeding.
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Pas de soucis, on peut pas être ici tout le temps ;) Je crois que là je suis à cours d'idées pour le moment ...
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • advanTYS wrote:

    A quoi vont servir les outils dans la prochaine mise a jour ? Tondre dans le pré ou dans les champs ?
    Salut, oui à cette occasion on pourra probablement semer de l'herbe en plus des autres cultures, et on pourra maintenant faucher, andainer et ensuite presser les balles de foin.
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2
  • Exactement, maintenant reste la question de savoir si on sera limité aux champs tel qu'ils sont définis aujourd'hui, ou si on pourra faucher toute l'herbe présente sur la carte ...
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S