Forum French

  • Bon les gars, je suis d'humeur plutôt calme et positive envers ce jeu... Mais la... Mais la je vais m’énerver... Sans raison "valable", je lance mon jeu comme dab, je vais pour charger ma partie, et la bam, crash... Ok pourquoi pas, question d'habitude hein, je relance, supprime ma sauvegarde pour 43eme fois... Et je relance une nouvelle partie et rebelote ! Bon... allez encore une chance, je relance le jeu et j'essaye sur la map "techdémo", nickel... Au final, peut importe la partie (sur albergtal), avec ou sans sauvegarde, ça plante direct, alors que hier ça allait nickel !


    La ça commence a me gonfler...



    Edit: blague de dernière minute, je ré essaye une dernière fois, oooooh ça marche...
  • Bonjour, je poste juste une blague pour redonner un peu de vie à ce forum qui sent la mort :



    Carambar wrote:

    A l’école, la maîtresse de Toto lui demande :
    - Toto, quand je dis « il pleuvait », de quel temps il s'agit ?
    - D’un sale temps madame !
    W10 Pro x64 • Intel Core i7 6700K @4.00 GHz • Asus Z170 Pro gaming • RAM 16Gb DDR4 • KFA2 GeForce GTX 1070 8Gb • Cooler Master V8 Ver.2

    CnC Roadmap sorted by Milestones
  • bonjour a tous, il z avait longtemps que j'avais plus suivi le forum du fait du peu d’Intérêt qu'il y a vu les mises a jours et les beug. Pour ma part je pense qu'il faut de la patience et laisser venir pour voir ce qui se passera, moi déjà du fait qu’il soit en allemand ou en anglais me pose des problèmes, pour le reste ben je prend patience quand il sortira en version 1.0 et j'attendrai le Temp qu'il faudra.
    Je dis bravo a ceux qui testent le jeu et qui remontent les beug car c'est comme ça qu le jeu évoluera.
    Bonne continuation et courage et perseverance.
  • Bonjour a tous,
    hier soir j'ai fait un petit tour sur les missions et mis a part que les ouvriers travail pas trop mal, j'ai trouver le remplissage des bennes a l''ensilage horrible du fait que la remorque ne se charge pas correctement ( en hauteur). problème avec la tombée du jour les jeux de lumière c'est joli mais le soleil qui disparaît par endroit ça fait flipper. Quand on met les phares longue portée ça fait laguer le jeu.
    Le fait que le véhicule ne stop pas quand on utilise les pédales de jeu est déroutant, on ne sait pas le niveau de marchandise dans les silo a ensilage.
    Il manque des aides intuitives. On ne peut pas configurer la manette de jeu pour la chargeuse avant. Et bien sur le fait que tout soit en allemend ou en anglais n'aide pas non plus pour faire les tâches aux ouvriers.
    Merci bonne journée.
    PS le jeu ne crash pas,
  • Tu peux configurer la manette pour le chargeur frontal, il suffit d'affecter la manette aux slot 7,8 et 9 dans les paramètres des contrôles...
    Pour le lag avec les feux c'est un beug connu qui sera corrigé dans la phase finale de polissage avant la sortie de la V1. 0
    Tu peux connaître le niveau de chargement des silos en appuyant sur [tt]Alt[\tt] quand tu les as en visuel.
    Le remplissage des bennes à ensilage devrait prochainement être remplacé par celui utilisé sur les bennes à céréales que je trouve beaucoup plus beau...
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • New

    Adrien wrote:

    hello tout le monde,

    je sais pas chez vous, mais chez moi, ça arrive souvent que le jeu arrive a m’éteindre l'ordi ! Je joue normal et de coup ça ce fige et la op l'ordi s'eteint direct... Je précise, ca ne me fait qu'avec CnC... Enorme...

    bonjour
    ça doit être votre ordinateur, parce que ça ressemble à un problème de chaleur.
    Il peut également y avoir une erreur dans votre mémoire, que vous pouvez facilement tester avec le programme Memtest86+.
    Veuillez vérifier les températures du CPU et du GPU, si elles sont correctes, ce sera la mémoire. Dans les petits cas, le disque dur peut aussi avoir des secteurs défectueux.
    Vote for Vulkan Support in CaC!
    Desktop: i7 3770K, 8GB 1600Mhz, AMD RX Vega 56 <-- alles unter Wasser an BenQ XL2730Z(1440p@144Hz)..... Windows 10 64bit
    Laptop: i7 7700HQ,16GB 2400Mhz, Nvidia GTX 1080@120Hz 17,3" G-Sync IPS, 256GB SSD Samsung PM961 + 1TB HDD

    Der Ursprung aller Macht ist das Wort.
  • New

    Adrien wrote:

    hello tout le monde,

    je sais pas chez vous, mais chez moi, ça arrive souvent que le jeu arrive a m’éteindre l'ordi ! Je joue normal et de coup ça ce fige et la op l'ordi s'eteint direct... Je précise, ca ne me fait qu'avec CnC... Enorme...

    Juste pour que tu ne te sentes pas seul, cela m’est arrivé à moi aussi. Pendant une partie mon ordi a fait la même chose; sans indication,il s’est éteint d’un coup direct.

    Je joue sur un Alienware avec Intel i7 à 2.60 GHz et une carte graphique Nvidia GTX 980. Je croyais bien qu’avec ce système il n’y aurait pas de problème de jouer avec tous les paramètres au maximum. J’avais raison (oui et non), le jeu était superbe en tant que graphiques mais les ventilateurs de mon ordi fonctionnaient au maximum, 100% du temps.

    J’ai tendance à croire ce que DannyA4 dit. Comme il a dit, pour moi, c’était un problème de chaleur, que j’ai bien diagnostiqué après la deuxième fois.
    J’ai réduit les paramètres graphiques, et bien que mes ventilateurs fonctionnent à 75% de leur puissance, le jeu n’a jamais planté depuis ce temps.

    Comme toi, cela ne m’arrive qu’avec CNC.
    “You never know how strong you are until being strong is the only choice you have.”
  • New

    CNC est effectivement gourmand en ressources... Il a aussi fait chauffer ma petite config... Un bon dépoussiérage à résolu le problème....
    AMD Phenom II X4 945 3.0Ghz - 8Gb Ram - Gforce 660GTX 2Gb - Logitech Saitek Heavy Equipment Bundle with 2 side controllers

    :S
    My English is not perfect, thank you for being indulgent...
    Mein Deutsch ist nicht perfekt, Danke für ihr Verständnis...
    :S
  • New

    Adrien wrote:

    Merci pour vos réponses les gars, effectivement je pense que c'est la chaleur, ce n'est pas la 1ere fois que ça m'arrive mais je m'interrogeais car ça ne le fait qu'avec CnC.

    Un bon coup de soufflette fera l'affaire ;)
    Oui, ces ton alimentation qui n'est pas assée puissantes, j'ai du changer la mienne car elle surchauffait aussi et mettait le pc en securité
    mon ordi s'éteignais et redémarrai normalement
    Bonne chance car ça douille une bonne alim ;)