Archiv

Threads

Topic Replies Likes Views Last Reply

Pinned Fehlerhafte Savegames

11 +9 7,090

TheCoCe

WCF Anzeigefehler - Hompage Link

0 +1 829

Multiplayer

0 699

Multimonitorbetrieb

  • Boli
  • Boli
0 837

Windows 7 32bit and 64bit question from German Forums.

0 +1 763

Fehler beim Starten

0 517

Bug: Nach Motorstop kein Rollwiederstand

  • Dead
  • Dead
0 534

Bug: Nach Neustart funktionieren die Anzeigen nicht mehr

  • Dead
  • Dead
0 +2 1,387

Aufploppen von Gras???

0 537

KI Doof / Ersteindruck

0 +1 623

Tessellation - Spuren & Wasser auf dem Acker

0 665

Launcher hängt beim Laden

0 637

problème version test

  • pat28
  • pat28
0 661

Fehlende Animation beim grubbern/kultivieren

0 455

Schreibfehler korrigieren

  • Arvid
  • Arvid
0 479

Grubber zu leicht!?

  • Mette
  • Mette
0 507

?

0 669

Lenkradkalibrierung Deadzone

0 1,843

idem crash in Launcher

0 562

User Actions

0 436

Hängt bei "Loading Map..."

0 +1 864

BugTrap falsches Betriebssystem

  • Nabi
  • Nabi
0 513

Einzelne Achsen abschalten

0 425

meine Persönliche Mängelliste

0 333

Mein Fazit!

0 +1 635

MB Trac - Sound Fehler Kabine

0 440

Kamera zoom

0 458

Helfer wird nicht angezeigt

0 565

Force Feedback seit 0.0.8.1 immer auf 100%

0 370

MBtrac

0 516

input.cfg function translation and explanation

0 +2 1,293

Vollbildmodus mit seltsamen Ergebnis

0 690

Pflug hängt schief

0 331

Animationen

  • Bachi
  • Bachi
0 434

Reifen drehen bei abgeschaltetem Trecker weiter

0 285

unschöne Texturen beim Grubbern oder Pflügen

0 406

Pflügen mit dem Benz..Rollwiderstand

0 +2 700

Grafikfehler beim Terrain

0 1,376

Radio nur im Fahrzeug hören funktioniert nicht

0 679

KI-Verkehr - Was macht dieser Verkehr ?

  • Arvid
  • Arvid
0 356
  • Users Online 14

    14 Guests

  • Statistics

    1,978 Threads - 15,692 Posts (16.31 Posts per Day)